Search

Page 1 of 1 (6 items)
  • Can't save my DPX profiles

    Hello, I cannot save my AMA DPX profile. The Save As button is greyed out, so I have to put my own settings each time. Anyone could help me on this feature ? This problem apart, it works very well and the DCP created from those DPX are perfect.
    Posted to Get Started Fast (Forum) by Guillaume on Mon, Jun 22 2015
  • Re: Issue to relink modified MXF

    Thank you all for the details, particulary to Janusz which enlighted me about MXF metadata. The DIT is working with Fireshoot. He's looking if he could make further changes. For the conform export I tested with Panavision and it work according to the MXF filenames so we'll just provide corrected MXF and not older ones, it will work. I still
    Posted to Avid Media Composer - Mac (Forum) by Guillaume on Mon, Jun 3 2013
  • Issue to relink modified MXF

    Dear all, I'm working on a feature film right now. I have a nice dailies workflow with MXF DNX36 coming from DIT guy. All is crystal clear and blazzing fast to sync and edit but today I encounter an issue : the DOP asked the DIT to make some color correction on a sequence. The original sequence was MXF files I already started to edit. He gave me
    Posted to Avid Media Composer - Mac (Forum) by Guillaume on Sat, Jun 1 2013
  • Re: Plugin putting filename on screen

    Thank you a lot Usatraveler and Randall, you made my day. I just created a fx setting showing source clip name, frame count that I could import in every single episode to check, it's a huge time saver. Regards. And hurray to Avid.
    Posted to Avid Media Composer - PC (Forum) by Guillaume on Thu, May 24 2012
  • Plugin putting filename on screen

    Hey all, I'm looking for a plugin able to put on screen the filename of my rushes: when I'm not purely editing I supervise the compositing and need to review each single frame and rush. It would be great to get this kind of plugin, able to put on screen the filename of the video file I'm reviewing, without having to get back to my timeline
    Posted to Avid Media Composer - PC (Forum) by Guillaume on Thu, May 24 2012
  • Re: green screen after rendering

    Hi, Same problem on my "old" AMD XP1800+ / nVidia 4200Ti ViVo / 1Gb Ram / Win XP SP2 / HD 5.2 Tried to tweak bios Cache settings, without results. Created a fresh new user in WinXP, logged in, removed previously rendered effects, re created some to test, and with pleasure, it worked. But I have still the same single frame export problem as others. Hope
    Posted to Avid Xpress Pro - PC (Forum) by Guillaume on Sat, Nov 12 2005
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller