Latest post Wed, May 13 2009 7:47 AM by wfasano. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, May 12 2009 5:03 PM

    • wfasano
    • Not Ranked
    • Joined on Sat, Mar 18 2006
    • Posts 22
    • Points 280

    switched from 2.8 to 3.5 can I use the old dongle?

    Hello, last year I bought Media Composer 2.8 with dongle.

    I could start the application on both my pc desktop and my macbook just moving the dongle from one computer to the other.

     

    Having changed Mac Os, now I'm on Leopard, I needed to buy Media Composer 3.5.

    When I opened the package I discovered that there is no dongle and I have to activate the software on one single computer via internet,

    and that I cannot use Avid on both computers, meaning a big problem to me.

     

    My question is:

    can I use the 2.8 dongle with my 3.5 version of the software? how? is this free?

     

    thanks, w

    Filed under: , ,
  • Tue, May 12 2009 5:20 PM In reply to

    Re: switched from 2.8 to 3.5 can I use the old dongle?

    "... I needed to buy Media Composer 3.5. When I opened the package ..."

    Are you saying in addition to your v2.8, you also bought a copy of v3.5?

    You can use the v2.8 dongle, to upgrade to v3.5, although it is a paid upgrade.

    http://store.avid.com/us/index.cfm?page=templates/product_grp_index&categoryid=1420

     

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, May 12 2009 5:31 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,553
    • Points 255,110
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: switched from 2.8 to 3.5 can I use the old dongle?

    wfasano,

    If you bought the MC 2.7.x to MC 3.5 upgrade and ordered the physcial shipping kit, then you would not get a dongle.  Inside the box is a yellow card that should list a SW activation code and a upgrade key.  The SW licensing code can be used if you chose to go the SW activation route and deactivate your dongle.  If you chose to continue to use the dongle you have now, then you go to www.avid.com/upgrade and enter in the system ID, Dongle ID and upgrade key and the system will generate you an avd file to update your dongle from 2.8 to 3.5.

    A good place to go to have all your questions answered is www.avid.com/go

    HTH

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, May 12 2009 5:35 PM In reply to

    • wfasano
    • Not Ranked
    • Joined on Sat, Mar 18 2006
    • Posts 22
    • Points 280

    Re: switched from 2.8 to 3.5 can I use the old dongle?

    thanks Marianna,

    the fact is that I didn't buy the upgrade but a new software box (that doesn't have the dongle inside),

    since upgrading was more or less the same price I preferred to buy a new version,

    am I allowed to upgrade the dongle in my specific case?

  • Tue, May 12 2009 10:25 PM In reply to

    • wfasano
    • Not Ranked
    • Joined on Sat, Mar 18 2006
    • Posts 22
    • Points 280

    Re: switched from 2.8 to 3.5 can I use the old dongle?

    I've been browsing the guides (the working ones, some links don't work) and I didn't get the infos that match my case.

    It seems like I could switch from dongle to on line activation,

    or upgrade the dongle if I bought an upgrade from 2.8 to 3.5,

    but I didn't find an answer to my case:

    what if i want to upgrade my existing hardware dongle authorizing my new software with it

    (obviously I will not be able to use it again with the old application).

    By the way it's quite absurd the idea that you can authorize software on one machine only if you don't have the dongle.

  • Wed, May 13 2009 12:53 AM In reply to

    Re: switched from 2.8 to 3.5 can I use the old dongle?

    AFAIK, 3.5 and later ships without a dongle so you are forced to use the online activation route.

    wfasano:
    By the way it's quite absurd the idea that you can authorize software on one machine only if you don't have the dongle.

    You can deactivate your license on one system and activate the other. Everytime again... There are lots of threads about this exact topic (e.g.: http://community.avid.com/forums/t/69195.aspx)

    Regards, g_f

    Dell Precision m6400, Intel QX9300 2,5GHz Quadcore, nVidia QuadroFX 3700@1GB, 4GB RAM, M-Box2, MC 3.5.1 Software Only, ProTools LE 8cs2, WindowsXP 32bit... [view my complete system specs]
  • Wed, May 13 2009 7:47 AM In reply to

    • wfasano
    • Not Ranked
    • Joined on Sat, Mar 18 2006
    • Posts 22
    • Points 280

    Re: switched from 2.8 to 3.5 can I use the old dongle?

    Thanks Gf, I already had checked discussions and faqs but I didn't find my specific answer:

    as a owner of dongled MC 2.8 am I allowed in same way to upgrade the dongle to let it work with my brand new no dongled MC 3.5 (without paying the price of the upgrade, obviously)?

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller