Latest post Tue, Jul 29 2008 11:29 PM by Randall L. Rike. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Tue, Jul 22 2008 9:41 PM

    System crashes - corrupt file???

    Hello,


    I have a project that seems to have a corrupt file, Seq. or bin.  All was working well, then went to render the effects and it started.  I marked in/out and went to render the selection and it crashed.  Tried a smaller selection, no luck.  Tried exporting, no luck. Tried making a new bin and bring a duplicate copy of the Seq. into the new bin, no luck.  New project and new user opened the bin with the Seq. no luck, spinning beach ball of death. 


    Other projects are working fine, it seems to be isolated on this one project.


    Thanks in advance for any assistance
    Greg

    MacPro 2 x 2.66 Dual core. 3 GB Ram MC 2.7, OS X 10.4.10, QT 7.1.3, Nvidia GeForce 7300 GT, 2 x Apple 23" cinema displays, Adrenaline HD , Avid VideoRAID... [view my complete system specs]
  • Tue, Jul 22 2008 9:50 PM In reply to

    Re: System crashes - corrupt file???

    Have you tried opening an older copy of that Bin, from the Attic?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Jul 22 2008 11:00 PM In reply to

    Re: System crashes - corrupt file???

    Thanks for the reply

    I have not pulled any bins out of the attic, I will give it a go.

     

    Thanks,

    Greg

    MacPro 2 x 2.66 Dual core. 3 GB Ram MC 2.7, OS X 10.4.10, QT 7.1.3, Nvidia GeForce 7300 GT, 2 x Apple 23" cinema displays, Adrenaline HD , Avid VideoRAID... [view my complete system specs]
  • Tue, Jul 22 2008 11:03 PM In reply to

    Re: System crashes - corrupt file???

    RoyceMultimedia:
    Other projects are working fine, it seems to be isolated on this one project.
     

    Your project settings file may be corrupted as well. Delete "(Project Name)settings.avs". On re-launch the system will detect the missing file and build a new one. If this is the cause, you should be able to access your sequence without crashing after the rebuild.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Jul 23 2008 12:34 AM In reply to

    Re: System crashes - corrupt file???

    Opened the oldest bin from the attic, opened the seq, started to render a small selection of effects.  Same deal beach ball O death. 

    I did get an error that I have not seen before: Exception:std::exception, what:St9bad_alloc.

    Thanks
    Greg

    MacPro 2 x 2.66 Dual core. 3 GB Ram MC 2.7, OS X 10.4.10, QT 7.1.3, Nvidia GeForce 7300 GT, 2 x Apple 23" cinema displays, Adrenaline HD , Avid VideoRAID... [view my complete system specs]
  • Wed, Jul 23 2008 12:38 AM In reply to

    Re: System crashes - corrupt file???

     You can still try deleting the settings file I pointed out. You can also try creating a new project and using the open bins command to navigate to the bins from the original project and open them there.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Jul 23 2008 1:15 AM In reply to

    Re: System crashes - corrupt file???

    Thanks Larry,

    I will give that a try in the am.

    Thanks,

    Greg

    MacPro 2 x 2.66 Dual core. 3 GB Ram MC 2.7, OS X 10.4.10, QT 7.1.3, Nvidia GeForce 7300 GT, 2 x Apple 23" cinema displays, Adrenaline HD , Avid VideoRAID... [view my complete system specs]
  • Wed, Jul 23 2008 7:12 PM In reply to

    Re: System crashes - corrupt file???

    I deleted the project settings, no luck, I did get a new error Exception: Out of Memory.  I had already tried to create a new project and user and open the project bin, no luck. 

    Thanks

    Greg

     


     

    MacPro 2 x 2.66 Dual core. 3 GB Ram MC 2.7, OS X 10.4.10, QT 7.1.3, Nvidia GeForce 7300 GT, 2 x Apple 23" cinema displays, Adrenaline HD , Avid VideoRAID... [view my complete system specs]
  • Wed, Jul 23 2008 7:21 PM In reply to

    Re: System crashes - corrupt file???

     Randall, any other ideas?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Jul 23 2008 8:26 PM In reply to

    Re: System crashes - corrupt file???

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Jul 29 2008 11:23 PM In reply to

    Re: System crashes - corrupt file???

    I wanted to thank you guys for your help.  I was pulled away from this project for a little, back on it today and trashing more settings worked.

    Thanks,

    Greg

     

    MacPro 2 x 2.66 Dual core. 3 GB Ram MC 2.7, OS X 10.4.10, QT 7.1.3, Nvidia GeForce 7300 GT, 2 x Apple 23" cinema displays, Adrenaline HD , Avid VideoRAID... [view my complete system specs]
  • Tue, Jul 29 2008 11:28 PM In reply to

    Re: System crashes - corrupt file???

     You're welcome. Glad that solved your problem.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Jul 29 2008 11:29 PM In reply to

    Re: System crashes - corrupt file???

    Ditto.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller