Latest post Wed, Jun 16 2010 4:01 AM by Indifilmz. 50 replies.
Page 4 of 4 (51 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Mon, Jun 14 2010 4:14 AM In reply to

    • Dack322
    • Not Ranked
    • Joined on Sat, Jan 16 2010
    • Posts 15
    • Points 205

    Re: i dont got my MC5 upgrade

    i just wanted to point out to many that the automated system for upgrading has always worked for me, with one issue

     

    when i get my upgrades done and dongle updaters i am always in a hurry to get things installed on all our systems that i simply forget to go through the process of registering - i always think that the process of upgrading shouldnt require it - or at least it should do it automatically

    i mean, it was registered before, you have to be registered to go through the process, right?

    so next update comes along and i then realize i never did the friggen registration, so im always registering a version just before i update, then the new version is never registered until the day the next version comes out...   :)

     

    adding to that, in the past the system for upgrading was always immmediate - after you registered you could immediately update - this time its 4-5 days? i dont see why it isnt immediate as it has always been

  • Tue, Jun 15 2010 10:12 AM In reply to

    • Indifilmz
    • Not Ranked
    • Joined on Sun, May 4 2008
    • Brisbane, Australia
    • Posts 19
    • Points 285

    Re: i dont got my MC5 upgrade

    hey hey,

    me again... seems that the theory of 'creating' a new project and then copy/pasting the BINS over and across does not always work. It worked with one of the projects - great, but my big feature one just doesn't want to get across!  I mean, this one particular bin that has all the sequences in it crashes the MC5 trial no matter how many times i've attempted to copy/past it across...

    it is most annoying... having lost a day on it today... and yet, having paid for mc5 to be doing the trial thing with it (lol). 

    Please do not miss-understand my post for being angry, I am just frustrated on the end of a very long day that resulted in crashing of mc5 about 150times! (well, to be fair, its not mc5 that is crashing - it is mc5 TRIAL version)... and yes, the crashes are always related to the 'creation date' of the bins.

    Honestly, can't wait to get the /protect website to work and for me to do this properly. I think i've checked that site daily every 10minutes... lol. 

    Avid Symphony v4 & DS 10.3.1 running dual boot on xw8400 x5355 @ 2.66GHz HP workstation with Nitris Classic DNA BOB. Workstation has 8GB of RAM and... [view my complete system specs]

    Regards, Lav Bodnaruk http://www.lavproductions.com

  • Tue, Jun 15 2010 11:23 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,427
    • Points 98,115

    Re: i dont got my MC5 upgrade

    You're not going to like this Lav...

    I suspect that MC5 is more memory hungry than MC4.  I've had problems with an old project that fortunately I was only doing a test load with.  MC5 ran out of memory and crashed out whenever I attempted to promote a particular sequence.

    If memory issues are your problem I can only suggest that you roll back to your earlier install and create separate bins for those sequences.  Then reinstall MC5 and copy those new bins across.

    If this still doesn't help, you may have to split your sequences.

    Indifilmz:
    well, to be fair, its not mc5 that is crashing - it is mc5 TRIAL version
    You're not going to like this either.  The trial version is the full release.  The only thing that changes is the authorization.

    Maybe someone from Avid could comment?  Do we have a more memory hungry program?

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Tue, Jun 15 2010 11:33 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: i dont got my MC5 upgrade

    John, I am seeing full quadcore usage when rendering even simple cc , lots of things behind the walls I think so yes, it should be more demanding to editing systems, low end not certified systems that have worked with some tweaks on earlier versions might not work any longer, just for users to decide wether to upgrade their hardware or to stay on the old versions

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Jun 16 2010 12:49 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,427
    • Points 98,115

    Re: i dont got my MC5 upgrade

    Yes, I think you're probably right, Tomas.  That would also tie in with the fact that the test project load was done on my laptop play system, which is very definitely on the low end side.  Only 2 GB of memory, 1.67 GHz Core 2 Duo CPU, and the typical slow laptop drives.  I like to see how low you can go and still run MC!

    I've now got it installed on my main system and when I'm able to I'll run some more realistic tests.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Wed, Jun 16 2010 4:01 AM In reply to

    • Indifilmz
    • Not Ranked
    • Joined on Sun, May 4 2008
    • Brisbane, Australia
    • Posts 19
    • Points 285

    Re: i dont got my MC5 upgrade

    YEAH BABY! 

    MC5 /protect website finally worked.

    I got the dongle blasted and upgaraded to mc5. It all works fine now.

    Meantime the project that had huge bins has opened fine. i am scrolling through it now. I will report if it crashes on any other basis from here on... but fingers crossed it doesnt and i dont need to go back to mc4 to break the sequences up. As it is, me scrolling through it for 60seconds, it looks solid :) 

    Cheers again !!!

    Avid Symphony v4 & DS 10.3.1 running dual boot on xw8400 x5355 @ 2.66GHz HP workstation with Nitris Classic DNA BOB. Workstation has 8GB of RAM and... [view my complete system specs]

    Regards, Lav Bodnaruk http://www.lavproductions.com

Page 4 of 4 (51 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller