Latest post Wed, Jun 16 2010 4:01 AM by Indifilmz. 50 replies.
Page 3 of 4 (51 items) < Previous 1 2 3 4 Next >
Sort Posts: Previous Next
  • Fri, Jun 11 2010 8:01 PM In reply to

    • Sagerman
    • Not Ranked
    • Joined on Sat, Mar 13 2010
    • Kentucky
    • Posts 52
    • Points 640

    Re: i dont got my MC5 upgrade

    I already did that and I said, it told me my system ID didn't qualify. However, I do believe this may have some association with the fact I had trouble registering when I installed. At that time Marianna helped out in getting my software function. She even gave up personal and private time to do this. Once more I was assured I am registered. BUT my splash screen still insists my software is unregistered.

    Asus G75VW-RS72: Ram = 24GB DDR3 HD = (2)750GB (7200RPM) GPU = nVIDIA GeForce GTX 670M (3GB GDDR5 VRAM) OS = Windows 7 X64 Ultimate CPU = Intel Mobile... [view my complete system specs]
  • Fri, Jun 11 2010 8:04 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,737
    • Points 227,790
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: i dont got my MC5 upgrade

    Sagerman, send my your system ID and let me see what I can find out....

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Jun 12 2010 2:12 AM In reply to

    Re: i dont got my MC5 upgrade

    Hey BLKDOG, I too am having trouble receiving my free upgrade to MC 5.  Just wondering if I didn't not register when I purchased the MC 4 update back on April 30th, will I not be able to receive the free update?  I thought I registered it, but apparently not so now I went back did it.  Thanks for your help.

    Matt

  • Sat, Jun 12 2010 3:18 AM In reply to

    • Indifilmz
    • Not Ranked
    • Joined on Sun, May 4 2008
    • Brisbane, Australia
    • Posts 19
    • Points 285

    Re: i dont got my MC5 upgrade

    OK guys, i am getting even more concerned now - i bought v4 from v3.1.1 on 9th of June (that's only a few days ago) and registered it straight away. I got the Dongle upgrader thing and it worked a charm, the dongle moved to mc4 which it still says when i do a dongle dump. 

     

    Anyway, i then download mc5 (after uninstalling mc4 as per all the instructions -deleting all the reg keys, etc) and now I have no idea what to do. I am reading some posts about how I should be entering my Dongle SYS ID and my Dongle Ser No into the /protect website... other posts talk about how I should enter SN and DONGLE number i got from my mc4 upgrade just days ago... then I read that someone said that JDESN (which is the start of my new mc4 Serial Number) means 'Academic'?! What ?! I didn't buy an Academic license! I run a business... i can't have no academic license. 

    Alright, so I will calm down, breathe... get  my MC editor to work on Symphony today and try again tomorrow. I am assuming (key word being 'assuming') that it is still the website that is a bit miss-behaving and that tomorrow I will be running mc5 :) 

    Oh and I very much look fwd to it - its been so well advertised and hyped up that this is the only reason i jumped into this quick upgrading. Normally, I'd wait a day or two for others to try their luck first ;)

     

    Thanks to all the guys providing support on this. Please let me know if you need me to email you direct with any info - but I am sure you can chase it up based on my name.

    Cheers from Oz

    Avid Symphony v4 & DS 10.3.1 running dual boot on xw8400 x5355 @ 2.66GHz HP workstation with Nitris Classic DNA BOB. Workstation has 8GB of RAM and... [view my complete system specs]

    Regards, Lav Bodnaruk http://www.lavproductions.com

  • Sat, Jun 12 2010 3:23 AM In reply to

    Re: i dont got my MC5 upgrade

    Lav:

    See this post from BLKDOG. You'll find the answer there. Point #2.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Jun 12 2010 3:24 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,427
    • Points 98,115

    Re: i dont got my MC5 upgrade

    Have either of you tried running MC5 in trial mode?  I've ordered the physical upgrade, and in the meantime I'm running MC5 that way with the MC4 production bundle.  So far no issues, but it's noticeably faster than 4 was in my opinion.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Sat, Jun 12 2010 3:29 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,737
    • Points 227,790
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: i dont got my MC5 upgrade

    The problem you have is that your system ID has not yet made it intothe upgrade database because you only registered it yesterday.  Just give it until the middle of next week and you should be able to enter your system ID and your single number into avid.com/protect and you'll be all set.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Jun 12 2010 3:42 AM In reply to

    • Indifilmz
    • Not Ranked
    • Joined on Sun, May 4 2008
    • Brisbane, Australia
    • Posts 19
    • Points 285

    Re: i dont got my MC5 upgrade

    Oh OK, thanks BLKDOG. Should I (or can I) run the MC5 in trial mode meantime? as Jwrl suggested? I do need to get some work done and if it is 'full trial' then that would be great - anytime in those 30days that I can get /protect to work for me, i'd be a happy man ;D

     

    Now onto upgrading symphony and DS (might wait a week - lol).

    cheers, 
    Lav 

    Avid Symphony v4 & DS 10.3.1 running dual boot on xw8400 x5355 @ 2.66GHz HP workstation with Nitris Classic DNA BOB. Workstation has 8GB of RAM and... [view my complete system specs]

    Regards, Lav Bodnaruk http://www.lavproductions.com

  • Sat, Jun 12 2010 3:45 AM In reply to

    Re: i dont got my MC5 upgrade

    Yes, you certainly can and under the circumstances should go ahead and run in trial mode for now.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Jun 12 2010 3:50 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,737
    • Points 227,790
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: i dont got my MC5 upgrade

    Yep, it's a completely full trial for 30 days.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Jun 12 2010 3:01 PM In reply to

    • Indifilmz
    • Not Ranked
    • Joined on Sun, May 4 2008
    • Brisbane, Australia
    • Posts 19
    • Points 285

    Re: i dont got my MC5 upgrade

    Larry, BLKDOG, thank you both for your answers! Unfortunately, i am having difficulties with the trial version. As soon as I get the MC5 opened and started, I open an existing project - and a message appears saying something along the lines of Your Trial Version has expired. The only thing to click is a single button that says 'save and exit'... and you are out, facing your desktop.

     

    I might just wait till the mc4 that i had bought on 9th of June is registered in avid's system to then enable me to register the mc5 that i had just installed... as im not sure what else may be worth doing. 

     

    by the way, running the mc5 on the same workstation, with same components i've been running mc4 on, as well as mc3.1.3 for a LONG time without issues. 

    Thanks again guys. Maybe its a windows7 thing too... 

    Avid Symphony v4 & DS 10.3.1 running dual boot on xw8400 x5355 @ 2.66GHz HP workstation with Nitris Classic DNA BOB. Workstation has 8GB of RAM and... [view my complete system specs]

    Regards, Lav Bodnaruk http://www.lavproductions.com

  • Sat, Jun 12 2010 3:22 PM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,427
    • Points 98,115

    Re: i dont got my MC5 upgrade

    Indifilmz:
    Unfortunately, i am having difficulties with the trial version. As soon as I get the MC5 opened and started, I open an existing project - and a message appears saying something along the lines of Your Trial Version has expired.
    This can apparently be caused by the fact that the creation date for the older projects that you've tried to open is more than 30 days old.  The fix is simple:  Before you open Avid, drag all your existing projects out onto the desktop.  Now launch Avid and create new projects with exactly the same names and settings as your originals.  Quit Avid.

    Now open the desktop versions of the projects and drag the bin (.avb) files across into the new projects, removing any empty bin files that Avid may have created when you set up the new directories (but not the .avp and .avs files).  Launch the trial copy of Avid again.  It should now work and your projects and bin data should all be correct.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Sat, Jun 12 2010 5:07 PM In reply to

    Re: i dont got my MC5 upgrade

    Don't open existing projects directly, that's the problem - their creation date precedes your trial license. Instead, create a new project and copy the .avb bins files into it. Then, the system will see it within the 30 day period.

    EDIT - John beat me to it.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Jun 13 2010 3:14 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,427
    • Points 98,115

    Re: i dont got my MC5 upgrade

    Larry Rubin:
    John beat me to it.
    A very rare occurrence, Larry!

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Mon, Jun 14 2010 3:51 AM In reply to

    • Indifilmz
    • Not Ranked
    • Joined on Sun, May 4 2008
    • Brisbane, Australia
    • Posts 19
    • Points 285

    Re: i dont got my MC5 upgrade

    Thank You John and Larry! I was kind-a wondering why it was working on this one particular project we had started work on a week ago, and not on the big one that was due this week ;) 
    This definitely clears it up.

    None the less, waiting for the day I can 'register' the mc5 and get it working proper for the trial version just has me a bit nervous as to how professional this may appear in front of staff and clients.

    Thanks again guys! 

    Avid Symphony v4 & DS 10.3.1 running dual boot on xw8400 x5355 @ 2.66GHz HP workstation with Nitris Classic DNA BOB. Workstation has 8GB of RAM and... [view my complete system specs]

    Regards, Lav Bodnaruk http://www.lavproductions.com

Page 3 of 4 (51 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller