Latest post Thu, May 28 2009 3:39 PM by DLoop. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Jul 31 2008 5:19 AM

    • zia
    • Not Ranked
    • Joined on Sun, Oct 8 2006
    • Sugar Land
    • Posts 32
    • Points 485

    Will MC 3.0 install on a G5 with Leopard?

    Will MC 3.0 install on a G5 with Leopard 10.5.4?

    Also, are there any latest updates for MC 3.0?

    thanks,

    Zia

     

    Macbook Pro 2.33GHz/ 250 HD iMac 24" Intel Core 2 Duo, 3.06 GHz, 750 GB HD, 512MB VRAM [view my complete system specs]
  • Thu, Jul 31 2008 12:53 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,737
    • Points 227,790
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Will MC 3.0 install on a G5 with Leopard?

    Not for Leopard, not yet.

    Yes you can install it on a G5. It's not supported but I'm running it on a Dual 2.5.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Aug 1 2008 12:31 AM In reply to

    • zia
    • Not Ranked
    • Joined on Sun, Oct 8 2006
    • Sugar Land
    • Posts 32
    • Points 485

    Re: Will MC 3.0 install on a G5 with Leopard?

    Are you saying that MC3 with Leopard on G5 wouldn't work?

    Because it's working on my Macbook Pro with Leopard 10.5.4.

    Zia

    Macbook Pro 2.33GHz/ 250 HD iMac 24" Intel Core 2 Duo, 3.06 GHz, 750 GB HD, 512MB VRAM [view my complete system specs]
  • Fri, Aug 1 2008 3:12 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,737
    • Points 227,790
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Will MC 3.0 install on a G5 with Leopard?

     No, I'm saying that there are no updates for Avid on Leopard. 3.0 is the latest. You can load 4.01 but all it does is allow you to install 3.x on Tiger, there were no updates for leopard in that release.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Aug 1 2008 2:50 PM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,860

    Re: Will MC 3.0 install on a G5 with Leopard?

    Roger that.  I have had virtually zero problems with 3.0 on my MBP or my G5 2.5 Quad with a an analog Mojo.  Working well.

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Fri, Aug 1 2008 8:34 PM In reply to

    • marthaskol
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Brooklyn, NY
    • Posts 265
    • Points 3,480

    Re: Will MC 3.0 install on a G5 with Leopard?

    After reading all the posts, I didn't even try MC with mojo on Leopard (I spent days creating a Tiger partition re-installing everything, etc), but after reading this post, I just installed it on Leopard 10.5.3 and have had no problems all day, including a 30 minute output in Dv50 to tape and client monitor.  Can't believe I didin't just try it to begin with and saved myself all those days of hair pulling.  good luck to all

    Powermac G5 Quad 2.5 Ghz 4GB RAM NVIDIA Quadro FX 4500 Leopard. 10.5.3 Media Composer 3.0 QT 7.4.5 mojo SD Sony dsr20 Sony dsr11 Sony M10U [view my complete system specs]

    Martha

  • Thu, May 28 2009 3:39 PM In reply to

    • DLoop
    • Not Ranked
    • Joined on Fri, Apr 17 2009
    • Italy
    • Posts 13
    • Points 135

    Re: Will MC 3.0 install on a G5 with Leopard?

    Hi Martha,

    how does it work the G5 Quad with nVidia Quadro FX 4500 and MC 3?

    Have you any problem with your configuration?

    I saw on some technical documentation on Avid web-site that only nVidia GeForce cards work good with Avid Media Composer 3.x

    I have an FX4500 on my G5 Quad (512MB) and I don't like the idea of exchanging it with a GeForce 6600 (256MB).

    I need some suggestions.

    Thank you friends.

     

    PowerMac G5 Quad 2.5 GHz / 16GB RAM ECC / nVidia Quadro FX 4500 / 2 x 300GB Western Digital Velociraptor / Atto UL5D-0R0 / 8 x Avid MediaDrive rS320/LVD... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller