Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: copyright symbol

    [quote user="eseo"]Where would I find these codes anyways? [/quote] Hi, Windows Alt Key Codes . good luck, Carl
    Posted to Avid Xpress Pro - PC (Forum) by camoscato on Thu, May 15 2008
  • Avid (windows) running under bootcamp on a Mac Pro

    We recently bought a HP XW8400 for editing a feature documentary in Avid xpress pro. It's been two months since, and we are having a ramdom issues with the workstation that is making us lose a lot of time. Also the HP technical suport is terrible, slow and bad. Right now HP is offering us a New Workstation...
    Posted to Avid Xpress Pro - Mac (Forum) by zooedipo on Sun, May 4 2008
  • Avid (windows) running under bootcamp on a Mac Pro

    We recently buyed a HP XW8400 for editing a feature documentary in Avid xpress pro. It's been two months since, and we are having a ramdom issues with the workstation that is making us loose a lot of time. Also the HP technical suport is terrible, slow and bad. Right now HP is offering us a New Workstation...
    Posted to Avid Xpress Pro - PC (Forum) by zooedipo on Sun, May 4 2008
  • computer unable to detect cdrom drive after upgrading service pack

    I am using windows 2000 professional. after installing service pack 2 the cd-rom drive disappeared. Windows is unable to detect the cd-rom drive. I remember this happened to me back in 2002 when I first upgraded to 3.0 I had to install service pack 2. The reason why I'm re-installing everything again...
    Posted to Avid Xpress DV - PC (Forum) by ragingjo on Tue, Apr 29 2008
  • P2 Clips going offline

    I've been getting P2 footage for a few weeks now and successfully loading them into avid. The last batch of media came in yesterday and I loaded all clips and everything was fine. I even created a sequence and outputted them to dvd for transcription and nothing was offline. My editor came to me this...
    Posted to Avid Media Composer - PC (Forum) by bsanch3500 on Tue, Apr 22 2008
  • Re: Black dot (bullet point) in name of bins/folders

    [quote user="steelborn"]Jeez. PC couldn't come up with anything easier than that?[/quote] Hey, I didn't build the stupid thing, I just Google'd and found a link to a list of Windows Alt Key Codes for different symbols. good luck, Carl
    Posted to Avid Media Composer - PC (Forum) by camoscato on Wed, Apr 16 2008
  • Relink

    I have had to move some OMFs to an external drive to make room on my internal ones. However, after I move them my clips state that the media is offline and when I try to relink the files it says there are no files to be found. Can anyone help me with this?
    Posted to Avid Xpress Pro - PC (Forum) by SoncoChairman on Mon, Apr 14 2008
  • Video over 100 IRE

    I've been using Xpress Pro for 2 years with Mojo and have notice picture imperfections on footage shot over 100IRE. The imperfections occur on very high contrast images. Small lines (inverted equal signs) blink on and off very fast. Bringing the video levels down with color correction does not fix...
    Posted to Avid Xpress Pro - PC (Forum) by PHMiller on Fri, Mar 28 2008
  • AXP and Vista... ?

    Simple answer, it does not work. There is no Vista compatible version available yet. AXP (and MC) only run on Windows XP Professional with Service pack 2 installed. There is a downgrade policy at Microsoft but it does not apply to all. Even more it is usefull to check if all drivers that are needed for...
    Posted to Avid Xpress Pro - PC (Forum) by Baklap on Thu, Mar 27 2008
Page 5 of 5 (49 items) < Previous 1 2 3 4 5

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller