Browse Site by Tags

Showing related tags and posts accross the entire site.
  • QuickTime Trouble

    Hey, I'm working with Xpress Pro HD on a PC and need to use QuickTime movies created from Final Cut on a Mac. I was given the files on a drive and was able to extract them to my machine with little trouble. However, when I attempt to play the QTs only the audio works and the picture is just white...
    Posted to Avid Xpress DV - PC (Forum) by SoncoChairman on Thu, Dec 18 2008
  • Avid (windows) running under bootcamp on a Mac Pro

    We recently bought a HP XW8400 for editing a feature documentary in Avid xpress pro. It's been two months since, and we are having a ramdom issues with the workstation that is making us lose a lot of time. Also the HP technical suport is terrible, slow and bad. Right now HP is offering us a New Workstation...
    Posted to Avid Xpress Pro - Mac (Forum) by zooedipo on Sun, May 4 2008
  • Avid (windows) running under bootcamp on a Mac Pro

    We recently buyed a HP XW8400 for editing a feature documentary in Avid xpress pro. It's been two months since, and we are having a ramdom issues with the workstation that is making us loose a lot of time. Also the HP technical suport is terrible, slow and bad. Right now HP is offering us a New Workstation...
    Posted to Avid Xpress Pro - PC (Forum) by zooedipo on Sun, May 4 2008
  • Relink

    I have had to move some OMFs to an external drive to make room on my internal ones. However, after I move them my clips state that the media is offline and when I try to relink the files it says there are no files to be found. Can anyone help me with this?
    Posted to Avid Xpress Pro - PC (Forum) by SoncoChairman on Mon, Apr 14 2008
  • Video over 100 IRE

    I've been using Xpress Pro for 2 years with Mojo and have notice picture imperfections on footage shot over 100IRE. The imperfections occur on very high contrast images. Small lines (inverted equal signs) blink on and off very fast. Bringing the video levels down with color correction does not fix...
    Posted to Avid Xpress Pro - PC (Forum) by PHMiller on Fri, Mar 28 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller