Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Media Composer First, Publishing Error - HELP

    Hi anyone, I need help please! I've been using Media Composer First for about 6 months and it's been going fine. However recently I tried to publish a video to my computer, but whenever I click on any of the publish options I get these two error messages. It is so frustrating because I have tried...
    Posted to Media Composer | First Forum (Forum) by mikky.hourigan on Wed, Nov 22 2017
  • Activation of Media composer 7 on mac?

    Hey guys I've spent all day trying to activate my copy of media composer 7 and i've exhaused pretty much all of my options. The lisence profile tool on my copy is worthless as it doesn't contain any of my codes, and the activiation code i have been sent from the third party (Student edition...
    Posted to Avid Media Composer - Mac (Forum) by CerpinTaxt on Wed, Jul 10 2013
  • Avid Play Back

    System: http://www.msi.com/product/nb/GX740.html OS Windows 7 (But can right click avid and make it run under any previous OS inluding it SP) 64 bit Hi all, I get a message saying "Your video card either does not support playback or it needs more memory" Is it really because of my Graphics...
    Posted to Avid Media Composer - PC (Forum) by hazzabazza on Thu, May 9 2013
  • Random Video Clips Missing Sound After Export

    I have Pinnacle Studio 16 Ultimate and I use it to edit my video game footage. Whenever I make a video that has a lot of cuts (most of them into a clip that's only a few seconds) there is always a couple random video clips that are missing the audio for them after I export my video. I do a commentary...
    Posted to Community Issues and Suggestions (Forum) by carramch on Sat, Mar 2 2013
  • Looking for Video Card Reccomendations for MC 6.0

    With the advent of MC 6.0 and the open architecture for 3rd party hardware (thank you... much needed), I'm building my dream system. I'm debating dual video cards. From what I've read it doesn't do all that much for rendering times (that's more CPU + RAM based I'm hearing). I'd...
    Posted to Avid Media Composer - PC (Forum) by Paul Claudio on Sun, Feb 5 2012
  • 8mm Sony Camcorder tapes hate avid

    Hi, I'm new to the Avid forums and somewhat new to Avid. I'm trying to capture a wedding that's on a 8mm tape through a little Sony Digital8 Handycam (DCR- TRV460 NTSC). The first time I tried, the head was dirty on the camera. I could get audio and video captured, but both were stuttersome...
    Posted to Avid Media Composer - PC (Forum) by Metomunc on Wed, Jul 14 2010
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller