Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Help with GL2 video capture

    I seached this forum and other websites for any help in capturing video using a Canon GL2, but the only thing I have found is other people having the same problems. (without solution) I also am currious to know if people can use Media Composser on LapTops? When I try to capture, my camera is not found...
    Posted to Get Started Fast (Forum) by justmeasking on Fri, Feb 28 2014
  • CAPTURE ERROR AND ABORT

    I use AVID DV Xpress Pro on PC and I just got my system returned from repair. As I attempted to capture footage the timecode in the capture window froze, the levels in the audio tool froze, but the picture was normal for two minutes and then a message appeared which read: Capture Aborted due to video...
    Posted to Avid Xpress DV - PC (Forum) by SoncoChairman on Thu, Apr 7 2011
  • Re: "The port "OHCI" is busy and cannot be used for deck control."

    Hi Andrew Thanks so much for your reply (really detailed too which is just what I need:) Unfortunately it still isn't working! The bottom half of the Capture tool is working in sync, so to speak, with my miniDV cam but the top half isn't. So I can mark in and out points on my tape, and play and...
    Posted to Avid Media Composer - PC (Forum) by AmyS on Sat, Sep 5 2009
  • No valid video signal on current video input

    Hi - I'm new to the forums, and still pretty new to Avid, but I've been editing on FCP and Vegas for the past two years. (It's what's available at my school.) In any case, I've got this problem that keeps popping up as I'm running Avid Media Composer, and I was wondering if anyone...
    Posted to Avid Media Composer - PC (Forum) by KyleBrogan on Mon, Jul 14 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller