Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Upgrade to 5.5?

    I have an Acameic version of MC5 which I purchased in Sept. 2010. I would love to upgrade to 5.5 (or 6, of course). I've been told that Avid gives upgrades for four years for the academic version of 6. But I don't know about the policy for 5. Does anybody know if I'm entitled to the 5.5 upgrade...
    Posted to Avid Media Composer - Mac (Forum) by Dwight on Fri, May 11 2012
  • Re: Problems moving 5.5 project to 6.0

    Hello everyone! I finally figured out how to fix this. I created a new project in MC 6.0, then imported all the bins from the previous project. I then opened all folders and highlighted all bins, and selected "Open selected bin". All of the bins opened and loaded content (and I assume upgraded...
    Posted to Avid Media Composer - Mac (Forum) by David Sikes on Thu, Dec 8 2011
  • Problems moving 5.5 project to 6.0

    Hello! I recently upgraded from MC 5.5 to 6.0. I've tried to open a project that opens fine in 5.5 in 6.0, but none of the audio in my sequence will play. It repeatedly tells me "Exception: PMM_MISMATCH_AUDIO_FORMAT". The source footage in the bins plays back fine — any thoughts?...
    Posted to Avid Media Composer - Mac (Forum) by David Sikes on Mon, Nov 21 2011
  • Trouble activating MC 5.5.2

    My beloved forum, I finally bought my new smoking fast iMac and with it the Avid MC 5.5.2 upgrade. I've deactivated and then deinstalled my old software (3.5.9) and installed 5.5.2 without hassle. But the problem is I can't activate it. After typing in all the numbers it says "Your Media...
    Posted to Avid Media Composer - Mac (Forum) by gregNZ on Wed, Aug 10 2011
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller