Browse Site by Tags

Showing related tags and posts accross the entire site.
  • SubCap titles not showing correctly

    There's a problem with SubCap titles. When I play the timeline with the titles they "dance" on the screen. The same on export, which is practically a disaster. I tried to render the sequence using different video quality (half, full) but the problem persists. It basically prevents me from...
    Posted to Avid Media Composer - Mac (Forum) by tgzb on Tue, Oct 23 2018
  • subcap subtitle export for Vimeo

    I've made subtitles to a film using subcap. Than I've exported them in both .txt and .stl. The problemis I can't find a way to apply them on Vimeo. I know that Vimeo supports .vtt and .srt, so I've converted my subtitles using a few online tools (http://www.nikse.dk/SubtitleEdit/Online...
    Posted to Avid Media Composer - Mac (Forum) by george777 on Wed, Sep 19 2018
  • Composer v2018 : flickering SubCaps !

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; min-height: 14.0px} Hi ! I’m currently working on a documentary feature film in which we needed to subtitle in progress. This is on Composer 2018.4.0. We used a track with...
    Posted to Avid Media Composer - Mac (Forum) by AlexisK on Fri, Jun 22 2018
  • Flickering/Jumping SubCap on Composer 2018

    Hi everyone ! I'm on a documentary feature film in which we need english subtitles to broadcast it before making the final subtitles. It's edited on the version Avid Media Composer 2018.4.0. The editor used a LUT 3D as a specific video track on the whole timeline, and above stand the SubCaps...
    Posted to Get Started Fast (Forum) by AlexisK on Thu, Jun 21 2018
  • Subcap generator issues

    Hi all. I am wondering anyone experienced similar. Working on a very long and subcap heavy timeline, after rendering some of the subtitles would change completely! I searched on the documentation but I didnt find anything / anyone having the same itssue. Thank you Working on a Nexis environment. Three...
    Posted to Avid Media Composer - Mac (Forum) by Rafael on Fri, May 4 2018
  • SubCap - issue with subtitling timecode formats

    Hi, wonder if anyone can help with this. Might be a long shot! I need to create a subtitled version of an hour-long doc and have fortunately managed to get hold of an XML file which I then converted into an Avid SubCap-compatible txt file. The only issue is, the time code format of the XML file looks...
    Posted to Avid Media Composer - PC (Forum) by wildbeastfilms on Sat, Feb 17 2018
  • Subcap generator not importing.

    Hi all, The subject is pretty self explanatory. I'm trying to "import caption data" but when I do it, nothing happens. I tried it with both .stl and .txt files to no avail. I noticed that the timecode on the subtitles started at 10:00:00:00 (long story I won't bore you with as to why...
    Posted to Media Composer | First Forum (Forum) by jimmy23 on Fri, Jan 5 2018
  • Subcap not working in 8.9.2

    I have used subcap extensively in the past. After a hard drive crash I reinstalled my Avid, but Subcap no longer worked. So I bought a one month copy of the newest Avid, but I was disappointed to find that the Subcap feature doesn't work in the newest Avid Media Composer. I'm using Subtitle Edit...
    Posted to Avid Media Composer - PC (Forum) by RTM on Sat, Oct 28 2017
  • SubCap subtitles altering the picture??

    Hello, I have encountered a very frustrating problem. When I try exporting my project which also contains subtitles made with SubCap, the subtitles affect the picture. Every time an individual subtitle is displayed, the whole picture becomes a bit brighter, and when the subtitle dissapears, picture goes...
    Posted to Get Started Fast (Forum) by JuanJuig on Tue, Aug 30 2016
  • Re: Some Subtitles are missing

    Hello again as no answer here i thing is a bug on subcap of MC 8. They create a lot of empty tracks in entire movie without subtitles and with out any reson. I use the subtitle edit software to export avid caption txt file. Is importet without any errors bat is skiping a lot of subs. Why?
    Posted to Avid Media Composer - PC (Forum) by geoele on Wed, Aug 10 2016
Page 1 of 6 (56 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller