Browse Site by Tags

Showing related tags and posts accross the entire site.
  • AAF Export is PAINFULLY slow

    Hi All, I am running 2019.12 and when I export an aaf to send over to Resolve a 100MB aaf takes like 20 minutes to export. If it is a very simple sequunece it is pretty fast. This was not an issue on the 2018 version I was running and is literally killing me. What good is tabbing bins, etc. if I can't...
    Posted to Avid Media Composer - PC (Forum) by Ben F on Tue, May 19 2020
  • Does # of Projects on Workspace Affect Performance?

    I'm working on a multi-season, episodic tv show. We have a "Projects" partition where each season of episodes is separated into different folders. We only work out of the latest folder, but it's not uncommon to open a bin from another, older project, so it's handy to have them all...
    Posted to Avid Media Composer - Mac (Forum) by Sam Beckett on Wed, Sep 11 2019
  • Slow Rendering Sapphire Effects

    We're experiencing poor CPU utilisation when rendering a timeline in Avid. We're using a 10gbps connection to our Avid Nexis storage system and only achieving write speeds of around 200mbps. We would expect higher write speeds with more CPU utilisation but for some reason it only stays at around...
    Posted to Avid Media Composer - PC (Forum) by MylesOSS on Wed, Sep 11 2019
  • feature request: see list of items in bin without opening

    I've been working on an especially slow avid install the last few weeks - I'm shocked at how much time I'm wasting looking through bins to find what i'm after - I wish there was an easier way (please tell me if there already is!!) My request is a quick way to see a list of items in a...
  • Z840 Performance Issues - Why's it running so slow?

    We just purchased a new z840 for one of our editing suites but it's running almost as slow as our oldest machine, a z400. It boots insanely slow, opens avid extremely slow, and bogs down when switching between applications, like tabbing between avid and Mozilla Firefox. For such a new machine you...
    Posted to Avid Media Composer - PC (Forum) by mnbkyle on Tue, Apr 12 2016
  • MC 8.4.5 on OS X 10.9.5 slow startup and load

    Hi all, Media Composer 8.4.5 on OS X 10.9.5 is having ridiculously slow startup load times. This is both WITH and WITHOUT ISIS connection via ethernet and with a Nitris DX connected. Even loading a local project, quitting and trying to reload that local project the startup time between the load of the...
    Posted to Avid Media Composer - Mac (Forum) by steve62179 on Wed, Mar 16 2016
  • Maximizing Transcode Speed in MC 8

    Awesome Editing, Mediocre Transcoding To me Avid MC's transcoding is a bit too mysterious. When you are transcoding a batch of clips in the foreground it doesn't tell you what clip it is working on. Which would be helpful when you are doing large batches and it hits a clip that is corrupt. Background...
    Posted to Avid Media Composer - Mac (Forum) by Drew on Sun, Mar 13 2016
  • Best Mac hardware for a fast workflow on feature film

    Hi all, we're currently dealing with some Avid-problems on our iMac, such as: - When jumping back and forth in the timeline, the progress ball appears very often and from time to time, Avid crashes without any reason. - We had to translate a lot of (documentary) material using subcap effect. The...
    Posted to Complete Your Suite (Forum) by Ama on Tue, Feb 2 2016
  • Spinning Lollipop while editing...

    I have MC 8.3.1( and have tried a few other version of 8 and same issue) with a Mini Deck Link Monitor contected to a mid 2010 mac pro tower (westmehere) dual 6 core 2.66GHz machine, 24 gigs of RAM, ATI HD 5870 graphics card and a newly installed SSD HardDrive(which I thought would help but didn't...
    Posted to Avid Media Composer - Mac (Forum) by Chrisedit on Thu, Nov 12 2015
  • Spinning Mac Lollipop while editing...

    I have MC 8.3.1( and have tried a few other version of 8 and same issue) with a Mini Deck Link Monitor contected to a mid 2010 mac pro tower (westmehere) dual 6 core 2.66GHz machine, 24 gigs of RAM, ATI HD 5870 graphics card and a newly installed SSD HardDrive(which I thought would help but didn't...
    Posted to Get Started Fast (Forum) by Chrisedit on Thu, Nov 12 2015
Page 1 of 7 (65 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller