Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Thunderbolt Ethernet Shared Storage Problem

    We have shared storage that is connected via ethernet and also thunderbolt. When a project is worked on via ethernet and then accessed via thunderbolt all of the linked media goes offline. We think it's an IP address problem, but do not know how to fix it. All our worstation eventually will be working...
    Posted to Media Composer | First Forum (Forum) by Brian on Thu, Dec 14 2017
  • Renaming master clips?

    Hello everyone, first time posting here! This is kind of a beginner's question, but is it safe to rename a master clip inside an avid MC bin? I know that you shouldn't rename a video file out a card, because this can pose issues, but I was wondering if renaming master clips inside bins might...
    Posted to Media Composer | First Forum (Forum) by Alchimi on Sun, Oct 22 2017
  • Why Won't MC relink...?

    Hi, folks. Another puzzling question (puzzling to me, at least)… Using Media Composer 8.7.2. Project is a guy talking to a group of people and presenting PowerPoints – so I will bring up the PPT as he’s discussing it… Had issues earlier with lots of media on the Timeline disappearing...
    Posted to Media Composer | First Forum (Forum) by Tom Cook on Tue, Oct 17 2017
  • Partial relinking after copy of media folder to new RAID5

    Hello, - Copied my Avid MediaFiles>MXF>1 folder to a new RAID5 G-Speed-es drive. Put an "x" in front of the old Avid MediaFiles folder for Avid MC not to see it upon reboot. - Deleted the msmFMID.pmr and msmMMOB.mdb files from the newly copied Avid MediaFiles>MXF>1 folder. - Booted...
    Posted to Avid Media Composer - PC (Forum) by alxnot on Fri, Apr 18 2014
  • AAF media offline unable to relink

    Hi, I've searched all over the web, but I haven't found a solution to my problem. Sorry if this issue has being already resolved. As other users, I've got an AAF project with media offline. Besides this, I also have all the material from the camera (a Sony F65). I downloaded the AMA plugins...
    Posted to Avid Media Composer - Mac (Forum) by spanska on Wed, Feb 5 2014
  • El "Relink" no me "Relinka" los media off line

    Hola. Estoy siguiendo los tutoriales de Avid Getting Started 6 y cuando hago doble clic en un clip para que lo carge en el monitor fuente, en éste aparece un mensaje de "media off line". Pulso en el botón derecho del ratón, elijo la opción "Relink" y aparece...
    Posted to Foro en EspaƱol (Forum) by rsrev on Thu, Jan 24 2013
  • Moving files to new hard drive without breaking existing projects

    I am working on a documentary project with several hard drives. Two of them are: #1 is for the main media composer projects along with their corresponding footage, music, animations, etc. and #2 contains all of my interview footage (AMA linked) The interview hard drive works like so. It contains all...
    Posted to Avid Media Composer - PC (Forum) by hannahs on Sat, Dec 1 2012
  • Media Offline: New computer upgrade new hard drive won't relink

    I have upgraded from Media Composer 4 to 6 along with a computer upgrade. I copied all of the media files from 3 smaller hard drives, (in the same directory structure) into 1 new 3 TB drive. Copied the Avid Projects folder over, so the projects and timelines are showing but the media is offline. I have...
    Posted to Avid Media Composer - PC (Forum) by MarcusM on Wed, Sep 5 2012
  • Relink AMA of XDCAM-EX BPAV: How?

    I'm trying some experiments with re-linking, just to help establish and gain confidence in the basics of media management and recovery. But when AMA linking to XDCAM-EX footage (BPAV folder-structure from an EX3), Relink fails to work. I know Relink works ok for media that has been Imported, and...
    Posted to Avid Media Composer - PC (Forum) by espy on Tue, Jun 26 2012
  • Relinking Offline MXF to Original AMA / P2 -Help!

    Sorry if this is in the wrong forum, I couldn't seem to find a Newscutter specific forum, but i'm hoping the workflow here is the same for MC. I have a version 9 Newscutter in a multi-Avid machine/Interplay environment. in interplay, media has been deleated that was originally consolidated from...
    Posted to Avid Media Composer - PC (Forum) by oc1kev on Thu, Aug 18 2011
Page 1 of 2 (12 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller