Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Retrieving/recreating lost media files

    I was trying to move media files for a specific project onto a new drive, but during the consolidation process I ended up deleting my media files, and now most (strangely not all) of the files in my bins and all my sequences are offline. Is there a way to recreate the media files and relink them? I am...
    Posted to Get Started Fast (Forum) by patskehill on Mon, Mar 16 2015
  • Re: Relink Trickery - Help Needed

    I am curious, perchance, are you using Avid Subclips in your editing workflow? Sounds like you have identified matching metadata. With matching metadata you might almost bet there. Just position the matching metadata in the strategic "LINK" column in the Avid Bin: As of Media Composer v6.5...
    Posted to Avid Media Composer - Mac (Forum) by Scott_Freeman on Sun, Mar 8 2015
  • MXF files - relinking with alt names?

    I had to do some data recovery on a drive recently and now have about 1 Terrabyte of .mfx files like: mxf_file-00016.mxf mxf_file-00017.mxf mxf_file-00018 .mxf and so on... Is there any way Avid will be able to relink to these clips since obviously their name has been changed upon recovering them???
    Posted to Avid Media Composer - Mac (Forum) by Innuendo on Thu, Feb 12 2015
  • Error: Unable to relink AMA clip to selected file. It may be compatible with the original.

    Hi, we've been searching all the threads here but couldn't find a solution to our problem. Using Avid MC 6.0.2 on a Mac Pro. We have Alexa Amari and Red files. When we did a test relinking a sequence to the RAW files in order to export the AAF and color grade in Resolve 11, we did not have any...
    Posted to Avid Media Composer - Mac (Forum) by fiona16 on Thu, Jan 15 2015
  • Sequences become unlinked

    I am working on a large project with ama-linked media in more than 100 bins. I am finding that when I close the system down overnight, most of the sequence clips (but not all) become unlinked and are highlighted in red on the timeline. Clicking on the sequence in its bin and selecting clip>relink>ok...
    Posted to Avid Media Composer - Mac (Forum) by Graeme Bowd on Wed, Jan 7 2015
  • Re: Media Management and Newcomers to MC

    Hi Randall, I was searching the forum for topics related to relinking the MXF media files. The basics on directory structure was a big help! I followed your instructions and re-scanned my drive. Now, my offline media is back! Thanks again. It's great to have these resources available...even 4 years...
    Posted to Avid Media Composer - PC (Forum) by MarcusM on Wed, Dec 17 2014
  • Relinked clips showing up as AMA-linked clips

    I imported some clips and transcoded to the DNxHD 185 codec. I needed to change these clips to DNxHD 85 for the edit, as they wouldd't playback realtime in a multicam window. I imported the same files again as DnXHD 85 in an other bin, and relinked the original clips. The relink process worked fine...
    Posted to Avid Media Composer - PC (Forum) by Nikolai H on Thu, Nov 6 2014
  • Relink to new film scan

    Hi! I'm currently editing a short film captured on 16mm. After the scan I got a ProRes 422 mov, which I imported as DNxHD 185X. We did a rough cut, but decided to get another scan from a different company since the first one is really grainy. This time I got a ProRes 422 as well as a mxf. Since the...
    Posted to Avid Media Composer - Mac (Forum) by kazadjonas on Sat, Oct 25 2014
  • the joys of re-linking

    Hi guys! The editor I'm working me just sent his updated sequence and the last music tracks he added on the timeline... HOWEVER he forgot to send me the music bin. I imported the audio files and tried to relink them but they're still offline on the timeline. Is there a way to make them online...
    Posted to Avid Media Composer - Mac (Forum) by morazzano on Mon, Sep 15 2014
  • Linking raw colored files back to EDL

    Hello, I'm trying to relink RAW colored files to my sequence. I'm using an EDL to relink, but for some reason it isn't working. The files have all the same names, only difference is the new ones are colored and the old ones aren't. Any one have any ideas as to how to go about linking...
    Posted to Avid Media Composer - Mac (Forum) by anjoumfa on Wed, Sep 10 2014
Page 5 of 21 (201 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller