Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Relink Proxies to R3D Files-Not AMA linked

    Hi everyone, What is the process of relinking proxies to the original R3d files (I did not AMA link the footage into Avid, I trancoded in RedCine X to codec DNxHD 36) I am trying to send the sequence to our color corrector who will use Davinci Resolve. I have read information on hiding the original MXF...
    Posted to Get Started Fast (Forum) by Bastianvek on Tue, Mar 8 2016
  • D.I.T. workflow arri & red

    Hi everybody. I've just look 'round by the forums here but i've some difficult finding what I need. As D.I.T. sometimes productions asking me to give an mxf transcode of the footage to the post house, and I just wanna be sure to send the material the perfect way. I'll send an hard drive...
    Posted to Avid Media Composer - Mac (Forum) by reflex980 on Sun, Jan 5 2014
  • Relinking AMA-transcoded R3D master clips to new Redcine-X .mxf's

    For my current project, I ingested all of the raw R3D footage by AMA -> transcode to DNxHD 36 for offline editing. The cut is done and I output an EDL to REDCINE-X, colored in there, and output DNxHD 175 files. I've dropped the new DNxHD 175 files into my MediaFiles folder and have full access...
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Sun, Feb 3 2013
  • R3D, EDL, and AMA

    I've been cutting a short film that runs about 30 minutes in duration via the AMA feature in Avid 5.0.3. Why this film wasn't offlined from the start is a bit of a technical mix up, so now I'm stuck cutting the project with the native R3D files, and the Avid definitely cannot handle hours...
    Posted to Avid Media Composer - Mac (Forum) by faceddd on Thu, Oct 7 2010
  • R3D linking memory issues

    Afternoon all, I'm relinking r3d files to a short, and I keep getting memory messages, and then sudden crashes. It was transcoded for editing to DNxHD 36, and now I'm AMA'ing the r3d files one at a time (for some reason the volume won't mount, and in lieu of these memory issues, maybe...
    Posted to Avid Media Composer - Mac (Forum) by Josh Ethier on Thu, Aug 26 2010
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller