Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Importing AAF into Avid re-linking problems - still...

    I have recently had to import non-embedded AAF sequences containing reference to ProRes and Wav files. The AAF imports OK into a bin as offline clips and sequences, but I can't understand why it is still so flakey to relink the clips to media in Avid. Sometimes I manage to trick the Avid into knowing...
    Posted to Avid Media Composer - Mac (Forum) by danny on Sat, Jan 21 2017
  • Clip linking to wrong version of AUDIO

    Currently trying a new work flow... (Primarily only shooting C300) Instead of AMA Link, Transcode to offline, edit, relink to AMA links, consolodate for Online... We are.. Consolidating C300 to a Micro Nets raid drive as a parking lot. Transcoding consoladated clips to 14:1 for Offline Relink to consoladated...
    Posted to Avid Media Composer - Mac (Forum) by Greg on Mon, May 19 2014
  • Audio not playing (or connected)

    Hi Everybody! Brand new user and boy I kind of feel in over my head here. I have a hard drive with Avid Content that I'm able to load up but it looks like a good majority of the audio is not working (it's a bright red on the timeline). The video plays fine, but it's just not seeing the aif...
    Posted to Get Started Fast (Forum) by tlsonata on Wed, Feb 19 2014
  • Relink to Audio File with Different File Name

    I'm cutting on Avid MC 6.5 on a Mac, as is my collaborator in a different city. We started off with exact mirror drives, but as we pass new bits of media back and forth, the exact file names are diverging. He sent me a bin with a sequence that includes an audio file of voiceover. I can open the sequence...
    Posted to Avid Media Composer - Mac (Forum) by knollcrest on Thu, Jun 13 2013
  • Relink Help- Want to relink to new version AIFF

    Hi guys, thanks for reading! I'm a FCP 7 Editor jumping in on an Avid Symphony 6 project for the first time. I need to find out quickly how to relink audio files- The original audio files aren't missing, I need to relink to a higher quality version of the file. We used temp audio tracks with...
    Posted to Avid Options Forum (Forum) by PeteScalzitti on Thu, Jan 17 2013
  • Workflow Qs: Subclips, changes in original sequence etc

    Im working with some promos, and we cut these with the material from the completed episodes, each episode with seperate sequences. These sequences with the final episodes includes a full mix for the sound, but I have to get the dialogue mixes seperately and replace the full mix with these, which is fine...
    Posted to Avid Media Composer - PC (Forum) by DiskMaster on Wed, Sep 26 2012
  • Audio-Relink issues when working with proxies

    Hi. I'm working on a project between my home and office, so I have created low-rez media for working off a small external drive on my laptop when I'm away from the home computer. However, when I get to the office and load up MC, often-times the audio is offline. I'm able to bring it back...
    Posted to Avid Media Composer - Mac (Forum) by Damien LeVeck on Fri, Aug 26 2011
  • Relink mp3 and wav files

    Hi there! I can´t find a solution here. It´s so easy, just seems so easy i don´t understand why anybody talks about it. First, i´m a noob in Avid, so maybe i'm missunderstanding some issue here. I have a project. The project has moved to another computer. I copied everything...
    Posted to Avid Media Composer - PC (Forum) by darkgaze on Sat, Jul 23 2011
  • Replace Audio

    Our audio captured from camera is 16bit, but on set they recorded 24bit audio to an external device (.wav files). We already have used the 16bit audio in our edited sequences. Is it possible to relink just the audio in our master clips to the higher quality .wav files and have it automatically replace...
    Posted to Avid Media Composer - Mac (Forum) by mredd81 on Fri, Jun 11 2010
  • P2 MXF Media only relinking partial audio....

    Hello, I'm pretty green when it comes to working with P2 and can't for the life of me figure out my current problem. Basically, I've pinpointed the issue to be this: For whatever reason, some of my clips' audio have gone offline partially. The media is definitely there in the Avid MediaFiles...
    Posted to Avid Media Composer - Mac (Forum) by David Fitzgerald on Tue, Apr 29 2008
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller