Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Color issue in Avid Media Composer 8.4.2

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; min-height: 14.0px} p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #000000} span.s1 {color: #000000} span.s2 {background-color: rgba(0, 0, 0, 0)} Hello...
    Posted to Get Started Fast (Forum) by jeremylia on Thu, Jun 27 2019
  • Sorenson Squeeze Alternatives and Compression Workflows

    Hey all- Just curious what some of your compression worfklows are now that Sorenson Squeeze is out of the picture. Our finishing workflow used to be outputting a Quicktime Reference file, import the QTREF into Sorenson, assign a preset, "squeeze", and then continue working within AVID on another...
    Posted to Complete Your Suite (Forum) by mnbkyle on Wed, Mar 20 2019
  • Re: XFIA Codec Link Issues

    I figured out the issue. The files came from a C300 MkII but the director "Downloaded" the footage via FCPX which lost the file structure of the CONTENTS folder and converted the .MXF XF-AVC files to .MOV XFIA files which as best I can figure out is a proprietary Final Cut Apple codec and quicktime...
    Posted to Avid Media Composer - Mac (Forum) by Joe Fenstermaker on Tue, Feb 26 2019
  • Re: Export Problem Avid

    Encoder used to be great for creating a file out of Avid's quick time reference. Recently it doesn't work any more. I managed to find some settings which worked, but every project I have to research from start. Try this: Output> Export to File> Export Settings: Untitled. Options> Export...
    Posted to Get Started Fast (Forum) by RY on Wed, Jul 25 2018
  • Re: Avid Media Composer QuickTime_OPClient.avx Issue

    I think the moderator may have blocked it since I received a message saying post needed to be moderated before it would be made public. The image in case it doesn't come through is "Quicktime Error Message" pop up during Avid Loading MC.
    Posted to Avid Media Composer - PC (Forum) by Arthur Klein on Sat, Jul 21 2018
  • Re: Avid Media Composer QuickTime_OPClient.avx Issue

    I have tried full install and reintstall/upgrade from 2018.5 to 2018.7 Still getting same issue during Avid Start up Maybe something from these following Proj-Info window specs can help someone offer a fix Version:2018.7.49130 License Info: Perpetual License License Type: Dongle System ID: xxxxxx2987...
    Posted to Avid Media Composer - PC (Forum) by Arthur Klein on Fri, Jul 20 2018
  • Avid Media Composer QuickTime_OPClient.avx Issue

    Starting today I have had the following error message pop during the loading of Avid MC 2018.5 running on Win7 with QT ver 7.7.9 installed... This is a new problem and everything was otherwise functioning properly as of yesterday. ERROR MSG as follows: "QuickTime is not intalled on this system....
    Posted to Avid Media Composer - PC (Forum) by Arthur Klein on Tue, Jul 3 2018
  • Quicktime Export Corruption

    Hi guys I have a client working with two of our Media Composer systems attached via Ethernet to a Nexis Pro. They are experiencing issues on both machines when they try to export a 22 minute long timeline. This is what they have said: "Whenever we make quicktime exports in 1280x720/ 5000kb/s h.264...
    Posted to Avid Media Composer - PC (Forum) by Ollie Stratton on Mon, Jun 18 2018
  • Re: Export Problem Avid

    Hello! I tried using AVI to export but my project is 23.98 fps and the only option the Avi codec gives me is 24, 30, etc. Also, I tried exporting an AFF file to DaVinci to try exporting from there but the gamma is already shifted! I even relinked to the camera files and the gamma is still shifted! I...
    Posted to Get Started Fast (Forum) by Joel Baquero on Tue, Jun 5 2018
  • Export Problem Avid

    Hello. I know this is probably a known topic but I never found a good solution for it. When I try to export a Quick time movie file from avid the video is way darker than it should be. Is there a way to fix this issue inside avid or should I use different software? I cannot use squeeze cause I can't...
    Posted to Get Started Fast (Forum) by Joel Baquero on Wed, May 23 2018
Page 1 of 26 (257 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller