Browse Site by Tags

Showing related tags and posts accross the entire site.
  • No playback in source and record monitors

    A couple hours into every edit session, my source and record monitors turn black. The audio plays fine, but the video disappears. I then have to exit and re-launch Avid. If I were on a PC, I would suspect an issue with QuickTime or the video driver, but my system is a fairly powerful iMac running the...
    Posted to Avid Media Composer - Mac (Forum) by Michael Ray Brown on Tue, Oct 1 2019
  • Playback won't start in SD project with NitrisDX attached

    Greetings, after installing MC 2019.8 (Win10 64bit on z640) playback of a source clip or a timeline in a SD project (720x576 25p) won't start. No matter if I press L, the spacebar or the play button an the screen, the play icon only becomes green for the fraction of a second, but playback does not...
    Posted to Avid Media Composer - PC (Forum) by mecom on Wed, Sep 18 2019
  • MC v2019.6 playback issues

    Okay gang, here goes! I'm a subscription user. This week, I was sorta abruptly "escorted" into a new version of MC (v2019.6). Probably becausee I avoid reading "sales" emails. Got the old version uninstalled and the new version installed (with the help of AVID technician) and...
    Posted to Avid Media Composer - Mac (Forum) by scottiebos on Wed, Jul 17 2019
  • Multicam Slow - Media Composer 2018

    Hi, We are running: Media Composer 2018.12.5 on HP Z840 (Windows 10) Interplay 2018.11 Client & Engine 2018.9 We were previously on Media Composer 8.4.4 and groups were performing great. Now across Media Composer 2018 (we have been on 2018.5 and 2018.11) switching to multicam mode is noticeably slower...
    Posted to Avid Media Composer - PC (Forum) by jberrr on Mon, Jun 10 2019
  • Blue footage during playback.

    Usually, when loading or starting a new project, I have to go into Video Display settings and uncheck Dual Copy Engine (OpenCL) as I normally end up with footage that turns blue, and this fixes the issue. Today I loaded up my project, with this setting unchecked, and my footage turns blue during playback...
    Posted to Avid Media Composer - PC (Forum) by Bailey White on Sat, Feb 23 2019
  • Re: Sticky Playback in 2018.8

    I use Windows 7: HP Zbook 17 G3 Mobile Workstation, Intel Core E3-1535M Quad Core 2.9GHz, 32GB RAM (4x8GB), 1TB 7200RPM HDD, M4000M Video - 2018.8 I have a WD my passport hooked up to the laptop for media as usual. I imported HDV footage which converts to MXF. Basic resolution 1920x1080 MXF. Nothing...
    Posted to Avid Media Composer - PC (Forum) by Liliana on Tue, Oct 9 2018
  • Sticky Playback in 2018.8

    I have NEVER had this issue with any version of Avid going back to 1998. I am editing and playback of the timeline is sticking and will then catch up to itself. This is in draft mode thru full green playback mode. It happens while playing back a timeline or in Full Screen Playback mode. It also happens...
    Posted to Avid Media Composer - PC (Forum) by Liliana on Tue, Oct 9 2018
  • lag on client monitor

    Hey there, I'm running MC 2018.8.0 on a 3.5 GHz Core Intel Xeon E5 Mac Pro (late 2013) with an Avid Mojo DX (2018.8 driver installed), and I've got a lag on my client monitor of a few frames as compared to playback on my desktop monitor + audio monitors. In other NLE's, I've seen settings...
    Posted to Avid Media Composer - Mac (Forum) by aynsb on Wed, Sep 5 2018
  • Slow playback timeline Avid MC 2018.5

    I want to write a transcript of my footage, and playing the clip at 50% would make my life so much easer! Can't find this option. I can only upspeed or rewind, but now slow timeline playback. I searched google and this forum for two days (because if this option exists I would save weeks of time)...
    Posted to Avid Media Composer - Mac (Forum) by Wolk on Wed, Sep 5 2018
  • Color Adapter needs rendering - red line

    Hi! I've got an issue with the playback of color adapters. I've been working on a project (DNxHD 185 x) on a Mac Pro (don't know the exact specs, sorry) and MC 8.??. For playback reasons/screenings I have been rendering the whole timeline (90 Min. movie) at some point. Now I'm working...
    Posted to Avid Media Composer - Mac (Forum) by Mirja on Sun, Feb 4 2018
Page 1 of 9 (83 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller