Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid MC 8 Panasonic P2 AMA

    Hi there, I have a few questions about the workflow for Panasonic P2 Material in the latest MC 8 Version. For AMA-Linking: where did the "Link to AMA Volume" go ? I cnat find that option anymore and AMA-linking via the "link to ama files" isnt working. Do I have to install a P2 AMA...
    Posted to Avid Media Composer - Mac (Forum) by Mikha78 on Wed, Aug 20 2014
  • Re: Invalid or Corrupted MXF files? Avid Bug?

    Just brainstorming here, lets take any use of third party software out of the equation. Something I have long since did. One thing is for certain, Avid software or hardware is occasionally changing the MXF file structure and this makes me curious. Am I the only one? I've seen batch imports of mxf...
    Posted to Avid Media Composer - Mac (Forum) by TFAlexis on Thu, Apr 18 2013
  • Exporting 720p in MC6.5

    Hi, I consolidated 720x25PN media from P2, and my project is also 720p. But if i try to export to 720p it says the native resolution is 340x240.. How is this possible? Cheers, W
    Posted to Avid Media Composer - Mac (Forum) by Wolk on Fri, Apr 12 2013
  • Exception Message Working Natively With P2

    I am testing a potential workflow working with P2 footage natively in Avid Symphony 6.5.2 through AMA. The system is running OSX 10.8.2 with both Quicktime X and 7.6.6 installed. I have the PanasonicP2 MVP_MSP Plug-In Avid Technology, Inc. 2.6 installed. The volume mounts successfully however, when I...
    Posted to Avid Media Composer - Mac (Forum) by Erich iEdit Creative on Thu, Jan 10 2013
  • P2 to AVID Workflow

    Hi, I got a workflow question since I'ver never worked with P2 Cards. I do rent an Apple Mac Book Pro with AVID 6.0 on it. From the company I get an AJA ioXT Input/Output Box. (For what exactly is the box and is it neccesary? Always for P2?) Also I get a Sonnet Qio P2 Card Reader. I record with a...
    Posted to Avid Media Composer - Mac (Forum) by sunandsnow on Thu, Jan 10 2013
  • Mac froze. Now p2 clips unlinked and won't relink

    Hi. Running Media Composer 6.03 on a Mac Pro (10.7.5) and the mac froze. Had to do a hard restart. When it came back up, all of the P2 files that I'd loaded this morning were offline. I had loaded them using the "import p2 command." I had copied the P2 card files to my editing raid array...
    Posted to Avid Media Composer - Mac (Forum) by hwy89media on Wed, Sep 26 2012
  • Avid Media Composer hardware and Panasonic HPX170 / P2 Cards

    I have the Panasonic HPX170 and use P2 Cards for workflow. I am looking to the Media Composer 6 and need to know the recommended third party hardware, which will make the video software application, more efficient. What hardware (BlackMagicDesign, AJA Video Systems, Matrox Digital Video Solution, MOTU...
    Posted to Avid Media Composer - PC (Forum) by mrvidy on Sun, Mar 18 2012
  • Importing P2 problem

    Hello ! I have problems when I import P2 clips to my Media Composer 3.5. The media is on a new hard drive that has never had any media before. I have copied from P2 card and folder contains both content and text file. What happens is that I get the following error message . " No clips were found...
    Posted to Avid Media Composer - Mac (Forum) by Balsam on Fri, Mar 2 2012
  • Is write-back to P2 Card Supported in MC 6?

    In version 5.5.3 of MC which I am using, I am unable to write a squence back to P2 card. It is apparently a known issue and I get the following error: "Export to P2 is unavailable on Intel Macs. Is this still the case in MC6 or am I able to accomplish this if I upgrade? I can't test it myself...
    Posted to Avid Media Composer - Mac (Forum) by rishey on Wed, Feb 15 2012
  • Re: MC 6.0 Mac bugs

    1) Very slow timeline behavior with "Dupe detection" checked on 2) Very slow timeline redraw (zoom in/out) - this was very fast in 4 or 5 versions 3) No UI animation when dragging subclips from timeline or while dragging clips from one bins to another 4) very slow UI redraw when toggled on...
    Posted to Avid Media Composer - Mac (Forum) by DJFio[DB] on Fri, Feb 3 2012
Page 1 of 3 (25 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller