Browse Site by Tags

Showing related tags and posts accross the entire site.
  • All drives filtered out in Media Creation

    I'm running MC 8.9 on a Mac OS 10.12.6. Every time I try to add a dissolve I get a message that the source drive in unavailable. When I go into Media Creation settings, all drives have been filtered out and there's no way to change that. Nothing is checked off in the Drive filtering box. All...
    Posted to Avid Media Composer - Mac (Forum) by cgulkin on Wed, Jan 10 2018
  • Colour banding importing 16bit tiff sequences.

    New to this forum si HI everyone... Could anyone help? We are doing a job (in Media Composer) involving importing a lot of CGI animation supplied to us as 16bit tiff image sequences. We are seeing a lot of banding in the graduations and have been trying various setings. We're getting the best results...
    Posted to Avid Media Composer - Mac (Forum) by Editdog on Tue, Mar 15 2016
  • Avid 8.3.1 Media Creation setting gone

    Hey all, Is anyone else having this problem. Just upgraded to 8.3.1 and the Media Creation setting is missing and been replaced by a blank setting that resides at the top of the list. This is happening on PC and Mac. Not a big issue, but wanted to see if it was happening for anyone else. Cheers.
    Posted to Avid Media Composer - Mac (Forum) by Nathan Morgan on Fri, May 8 2015
  • Banding when applying Effects (paint effect, transition, etc)

    Hello! I have the annoying problem that whenever I am applying an effect that manipulates the video (like applying a blur, paint effect, transition, or even cc) I get banding in the video, as if the video would have a very ow bit rate... The video material was filmed with a canon 5D mkIII in h264 with...
    Posted to Avid Media Composer - Mac (Forum) by Marc_89 on Fri, Mar 28 2014
  • Video Resolution - Media Creation

    Hello! Please help me with this basic deal. Is the resolution in the MediaCreation dialog arranged pretty much listed/arranged in order of quality/size? Can you explain the difference of each? I'm working with HDV 1080i (sony) assets and some h264 (Canon). Thanks!
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Fri, Mar 28 2014
  • Avid can't access media drives.

    Hey, I know there have been posts about this already and I have read them and tried the following to no avail: -checked permissions in Avid and made sure they were read & right -media creation (drive filtering and indexing) all unselected I don't know what the problem is but I am doing a 48 hour...
    Posted to Avid Media Composer - Mac (Forum) by lianmorrison on Sat, Nov 2 2013
  • Media Creation Settings STILL don't stick in MC6!?!?!?!

    We just had 3 new Media Composer 6 installed on our network system. After working with MC 4.0.5 for years, and going trough the trouble of checking the Media Creation settings every time you open a project, I would have guessed and hoped this issue would have been resolved by version 6!!! But it seems...
    Posted to Avid Media Composer - PC (Forum) by dennis81 on Tue, Aug 21 2012
  • Setting the media creation right

    Got some footage I now need to start edit, but I am not quit sure what resolution I should set in the media creation settings. I created a 1080p29.27 project, even though the footage is in 720p I wan't it full res so my text objects look sharp. My option for resolution are 45, 145, 220 and 220x....
    Posted to Avid Media Composer - Mac (Forum) by mar/cus on Thu, Jul 26 2012
  • choosing Media Creation settings when mixing XF300 and XDCAM EX footage

    I am beginning a trailer for a large project that is shot on XD CAM EX3 (35 mbits) and XF 300 (50 mbits). I have AMA linked to both sets of footage but want to know what media creation settings to choose for rendering, title creation and for transcoding/consolidating. Is DNX HD 185X better than 1:1 ...
    Posted to Avid Media Composer - Mac (Forum) by Sarita Siegel on Wed, Jul 11 2012
  • OMF Export

    Hello, I want to test the OMF export, but when I go into the Setting/Media Creation/Media Type, I only have the MXF setting available. What do I have to do to get the OMF setting available ? Can you confirm this is the first step to have an OMF workflow projetc ? Thanks in advance ! Guillaume
    Posted to Get Started Fast (Forum) by Guillaume L on Wed, Apr 11 2012
Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller