Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Audio keeps going offline

    Forgive me I am somewhat new...In my current project I am working with P2 mxf files. In order to accommodate more footage I bought a new internal drive and installed it in my macpro and then copied the AvidMediaFiles folder over to the newly installed drive. The files were all MXF files. Once they made...
    Posted to Avid Media Composer - Mac (Forum) by heiner on Thu, Aug 18 2011
  • Trouble importing P2 mxf files at 1:1

    I shot some SD footage on my Panasonic HPX170 at the 480 60i DVCPRO setting. I am on a MAC Pro with MC 3.1 (no mojo). Eventually what I shot needs to be delivered on DVD as well as uploaded to a site for streaming. Try as I might, I can't seem to import the P2 clips at 1:1. I've changed Media...
    Posted to Avid Media Composer - Mac (Forum) by heiner on Fri, Jan 8 2010
  • Slow Launching MC Software

    Hi, I know Mac normally launches program a bit slower but this is worrying. It will take almost a minute to launch my MC 3.1. It will open a little faster on the next launches within the day. Please, recommend a solution. Probably a tweak to give my MacPro a masage, or whatever. Thank you.
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Thu, Mar 19 2009
  • Composer Window won't get as big as I want it...

    So, I tried searching the forums for the answer, but I couldn't find it. I also didn't read every single result, so I apollogize if this is a simple issue. I'm running MC3.1.1 on Win XP SP2 (32-bit), Intel Core2Quad w/ 4GB RAM, I have a Dell 24" monitor (main) and a Dell 19" monitor...
    Posted to Avid Media Composer - PC (Forum) by chillyche on Thu, Jan 29 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller