Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Mac OSX Snow Leopard Finder Copy Errors on Unity Workspaces

    Anyone getting Finder copy errors when copying folders to a Unity workspace that don't contain any files? We get -36 errors. In addition, we also sometimes get errors that say a "file already exists" when copying to a workspace, when it doesn't. Even on an empty workspace! This also...
  • MC upgrade (i'm way out of the loop)

    I think this is the first time I've visited the forums since 2006. So as you all can imagine, I've been editing on a very old version of Media Composer Adrenaline. 2.5.6 on 10.4.7, yikes. I'm finally emerging out of my cave and I'm being blinded by the bright light of avid news, upgrades...
    Posted to Avid Media Composer - Mac (Forum) by 900Editor on Thu, Jan 14 2010
  • Invisible Projects!

    Hi, Can someone enlighten me on why I cannot see all my projects. See, I have several projects (old/new) on a Maxtor external drive. Some were cut in ExpressPro and some recently on MC. Now, I'm ssuming MC is backwards compatible but why can't I see the rest of my projects. (see attached screen...
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Thu, Jan 7 2010
  • Re: Anyone tried running DS on a MAC ?

    I have seen DS running on a MacBook Pro under Boot Camp only with XP 64. I've also seen the Training Version run on Boot Camp as well. I have never seen anyone get DS to start up under a Virtualized system like Parallels and that is completely understandable. DS wants to talk directly to hardware...
    Posted to Avid DS (Forum) by mhollis on Wed, Jan 6 2010
  • Errors on quit, when using StageTools Moving Picture

    Hi, I'm getting an error on quit, every time I've been using the Moving Picture plugin from StageTools, in MC 4.0.4 Mac. If I don't use the plugin during the session it quits fine; but when I have used it, I get the following message: Assertion failed: err == noErr File: /Snapshots/releng...
    Posted to Avid Media Composer - Mac (Forum) by lunelson on Sat, Nov 28 2009
  • Export quicktime stops at 1/3

    Hello! I've searched the forum for hours before I made this post so If I'm posting e recurring issue I apologize. I've been trying to export e very small video of 12 minutes using quicktime. Strangely at aproximately 1/3 of progress the counter keeps on going, biut the estimated time dissapears...
    Posted to Avid Media Composer - Mac (Forum) by Mediaformae on Tue, Nov 24 2009
  • MC 3.1.3 unable to open XD CAM EX1 .aaf or .mxf files

    Hey! I got a new XD CAM E1 but the MC is unable to open the files created by the Clip browser 2.0. I' ve read the previews forums about the XD and I followed all the instructions. The mp4 are copied into the Avid MXF files directory but I always get the message that MC is unable to open this file...
    Posted to Avid Media Composer - Mac (Forum) by Achilles on Fri, Nov 13 2009
  • Unable to capture video via 1394 from Sony HDR FX1000

    I've just purchased a sony hdr fx1000 and my operating system is a apple desktop....I shot about an hour of video on my new camcorder.and for some reason im unable to capture the video. I have Avid Media Composer 3.5.I went to the capture settings and I went to the video display settings, and I think...
    Posted to Avid Media Composer - Mac (Forum) by romel on Mon, Nov 9 2009
  • Avid Media Comp 3, Mac a pc, y captura audio

    Mi equipo es un Mac book pro y tengo dos preguntas referentes al uso de Avid: 1 ¿Cómo puedo capturar canales de audio en 12bits de mi canon xl1s? La citada cámara graba 1 canal stereo en 16 bits (ahí no hay problemas) o 2 canales stereo en 12 bits, en este caso me encuentro...
    Posted to Foro en Español (Forum) by Kikirimoski on Fri, Nov 6 2009
  • Avid Express on a mac G4 problem.

    I'm trying to fix a friend's system. It's a mac G4 933MHz which until recently had osx 10.2 and classic os 9.2 and ran Avid Express without any problems. I've now installed osx 10.4 and classic environment (os 9.2) as she needed to run some other software, but now the Avid won't start...
    Posted to Avid Media Composer - Mac (Forum) by renders123 on Thu, Nov 5 2009
Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller