Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Linking Error on P2 & XF-AVC Media

    Hi, Running Media Composer 2018.12.3 on HP Z820 with Interplay | Production When we are linking to P2 cards from within the Source Browser we are consistently getting the following error: Assertion failed: bAAFProcessorOK File: s:\coresw\ame\src\ama\ama_manager.cpp, Line: 3082 It is possible to click...
    Posted to Avid Media Composer - PC (Forum) by jberrr on Thu, May 16 2019
  • Avid Cannot Link to DPX

    Long time reader, first time poster. I'm running 8.9.2 on a PC and it keep getting the following error when trying to link to a DPX file: The file I:\VFX_Incoming\01_465_v01\A007C008_180928_R178\A007C008_180928_R177_34251.dpx cannot be linked. Do you want to import it?" Of course, I can't...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
  • DPX Not Linking into Avid

    Long time reader, first time poster. I'm on a PC running MC 8.9.2 and I'm trying to link to a DPX file but I keep getting the error: "The file I:\VXF_Incoming\01_310_v01\01_310_v01\A017C006_180930_R178\A017C006_180930_R178_00000.dpx cannot be linked. Do you want to import it? My drive is...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
  • 2018.3 AMA media glitching

    Hello! I've tried this on two different macs - I have started a quick edit of a trailer on 2018.2. The footage is AMA linked MXFs from a Sony F5 at 2048*1080 res. On 2018.2 they have worked pretty well, save for a bit of sluggishness when opening long timelines of dailies. When updating to 2018.3...
    Posted to Avid Media Composer - Mac (Forum) by Nikkr on Thu, Mar 15 2018
  • Re: Audio metadata not importing right

    Hi all, I'm having the same issue working with 6 channel Poly BWF files, generated in a Nagra VI recorder. If i Import them, Avid will only read BEXT metadata (and ignore iXML metadata) - and unfortunately there is not enough room in the BEXT header for all the track names, so no channel metadata...
    Posted to Avid Media Composer - Mac (Forum) by JesusPM on Tue, Dec 5 2017
  • mxf files cannot be linked in avid 8.8.1

    Hi all I have upgraded from 8.5.3 to avid 8.8.1 and i have encountered a problem. On my previous avid, before the source browser, I could linked archive materials that I received in the format of an MXF file. Now the same files cannot be linked, only imported. i have tried to go to a different computer...
    Posted to General Discussion & Off-Topic (Forum) by amidav on Sat, May 6 2017
  • Relinking from externally transcoded proxy media to camera original files

    Hi all, I'm having a hard time figuring out the best approach to this /online offline workflow.... - I have camera original footage - I have externally transcoded DNxHR LB files transcoded from Davinci Resolve sourced from those camera orginal files - I've imported the DNxHR files and have been...
    Posted to Avid Media Composer - Mac (Forum) by cyrcledfilms on Sat, Apr 8 2017
  • Odyssey Q7 footage will not link in source browser, QT files have negative values

    This one is puzzling me, so I hope that someone out there has encountered this and knows a workaround for it. I'm running Media Composer 8.6 on PC in Windows 10. I have lots of RAM and a sufficient graphics card. I've had great success with this PC/MC combo for 3 years. I'm working with footage...
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Mon, Jan 9 2017
  • AMA / LINK issues with still images

    I'm working on building an animatic from storyboard pro and working in Avid. Here is my current workflow: - Export XML and JPG files from Storyboard pro - Use FCP 7 to load XML and use Automatic Duck to generate an AAF. - Import AAF into Avid and do a batch import. - Now all my jpg files are DNXHD...
    Posted to Avid Media Composer - Mac (Forum) by robotx21 on Sat, Nov 12 2016
  • Media Composer not Linking files properly in 8.6

    So, just posting for everyone's reference. I had a client that could see an XDCAM XAVC file properly. Weird part is that you could doubleclick on the file and it would load in the source monitor, but nothing else would work, couldn't link it or edit to a timeline. Eventually it would go offline...
    Posted to Get Started Fast (Forum) by avidmedic on Fri, Nov 4 2016
Page 1 of 4 (31 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller