Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Copy & Pasting timecode - syncing methods

    Hi all, So I have another feature starting next year and have a new syncing workflow in mind, but it relies on one being able to copy and paste timecode from and to the source and record monitors (not bin columns ie. Mark IN). From searching and testing on multiple versions of Avid - this does not seem...
    Posted to Avid Media Composer - Mac (Forum) by astw on Tue, Nov 11 2014
  • Re: Mark IN/OUT for all clips in bin

    OH MY GOD!!!!!!! ANDREW ACTION! You are the best!!!!!!!!!!!!!!!!!!!!!! YOU SAVED ME HOURS AND HOURS OF WORK!!!!!!!! This is fantastic and works perfectly. All my clips are 10 seconds but I want to have the avid drop them all in the timeline at 12 frames. I suck at math, so I just dragged a sample clip...
    Posted to Avid Media Composer - Mac (Forum) by Kirk Ryad on Thu, Sep 5 2013
  • AVID 5.0.3 MediaCreation Does Not Recognise External Hard Drive

    Hello Everybody, This is my first time using the Avid forums so thanks in advance for all the help and support amongst this community. I am editing a project with Avid Media Composer 5.0.3. and working off an external hard drive (G Drive 2TB). The project opens and plays fine but when I try adding a...
    Posted to Avid Media Composer - Mac (Forum) by Zagayer on Tue, Apr 16 2013
  • Audio Key-frame Annoyance

    So I just installed the new 6.5 Avid Media Composer and I'm having a certain issue with adjusting key frames. It will let me select one and move it around just like normal, however, when I do an in and out to select multiple keypoints it'll still only move the one that I click on. This used to...
    Posted to Avid Media Composer - PC (Forum) by Jay Kadlec on Thu, Sep 13 2012
  • 64 bit VFX

    I have a Z400 on order and wanted to know if I need to upgrade my video plugins, such as Boris Continum? I assume they are 32 bit since MC5 is. Thanks in advance- Leo
    Posted to Avid Media Composer - PC (Forum) by Leo153 on Mon, May 9 2011
  • Clear Audio Mark in / Clear Audio Mark Out missing...

    greetings... I've been searching for an answer to this question in the forums but have not found one, although a similar topic was asked in a thread from 2006 but no difinitive answer was provided. I am currently working on Newscutter 9.5 at a local News station in Atlanta. We just made the switch...
    Posted to Avid Media Composer - PC (Forum) by oc1kev on Tue, May 3 2011
  • Maintaining Sync in Segment Mode

    Hello! We've got Media Composer v 3.5.4. In this version the sync-lock does not work. I've tried several times with different settings, but can't seem to find out what is wrong. Does anyone have the same problem? And maybe a solution?
    Posted to Avid Media Composer - PC (Forum) by Hans Jacob Brekke on Wed, Feb 3 2010
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller