Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Media Composer 8.3 lags during initializing streams

    Lately MC has started taking a long time to load up. It always seems to hang on the initializing streams loading process. Any ideas?
  • Hang on playback MC 6.5.4

    My Avid MC 6.5.4 is hanging on playback. I'm on Mac OSx 10.7.5. Processor 2 x 2.4 GHz Quad-Core Intel Zeon, 16 GB Ram, ATI Radeon HD 5870 Graphics card. I don't know if it's an eSata problem, operating system, RAM, software or what. I have a 2 hour sequence with mixed file formats, but I've...
    Posted to Avid Media Composer - Mac (Forum) by knollcrest on Mon, Mar 10 2014
  • Audio Mixdown Problem

    Problem occurs while attempting to create a stereo mixdown of multiple tracks of audio. The progress initially appears normal, stating that the mixdown should take a minute or so. However, about half-way through, the progress slows to a halt and progress bar starts going up and up...15 minutes remain...
    Posted to Avid Media Composer - Mac (Forum) by Nathaniel G on Thu, Mar 21 2013
  • Re: Capture hang

    Having once more the same problem, different footage, different camera. Capturing native HDV 1080i50 via Firewire to unity storage , capture across TC breaks activated; deck is a HVR-1500. Hangs constitently when capturing a specific segment. MC 4.0.5 (build 10900), Mojo DX with Snow Leopard 10.6.2....
    Posted to Avid Media Composer - Mac (Forum) by janusz on Thu, May 13 2010
  • MC 3.1.2 hangs and cannot be force quitted in finder

    Lately I've had the following problem: MC 3.1.2 hangs and when I try a force quit Avid shows up as running in the dock. Force quit doesn't work. I cannot eject the disks because Avid is running and finder says they are in use. So I have to do a hard reset. I deleted the prams just for good luck...
    Posted to Avid Media Composer - Mac (Forum) by Bad Transitions on Wed, Mar 17 2010
  • Avid Media Composer (PC) software hangs on exit

    MC Version - 4.0.4 OS - XP Professional 32 bit Memory - 4GB CPU - Intel Core i7 940 Video Card - ATI Radeon HD 4870 Hi All, This is my first post on this board, so please excuse me if I overlook any information that should be posted here. I've been working with Avid Media Composer for a month or...
    Posted to Avid Media Composer - PC (Forum) by gpfan on Thu, Jan 21 2010
  • Playback HD secuence crash DS??....help please

    Hi, I have a Ds 8.4 dual boot system , recently i worked in two diferents projects, with diferent media, one capture from tape and the other capture from avid DNXHD QT.... I Have te same problem in both projects... when I want to see te secuence in play mode the secuence crash, and the machine hang....
    Posted to Avid DS (Forum) by emstring on Tue, Sep 15 2009
  • Windows Update Issue

    Just a discovery more than anything really, but thought I'd post it in case it was useful to anyone. A few days ago Avid (5.8.4) began to hang on "Initializing Audio" - I know this is a quite a common problem, but I hadn't changed anything in my setup and it was working fine previously...
    Posted to Avid Xpress Pro - PC (Forum) by dan10k on Thu, Jun 4 2009
  • 3.1.1 hangs on startup at 'autoconfiguring transport machines'

    I recently bought Media Composer for my MacBook Pro (2.6 GHz, 2 GB RAM, OS 10.5.5, QT 7.4.5) and can't seem to get into the program. It shows the startup window and everything looks good until it hits "Autoconfiguring Transport Machines" where it hangs every time. I had v.3 after installing...
    Posted to Avid Media Composer - Mac (Forum) by tgreathead on Tue, Dec 23 2008
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller