Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Cannot Transcode or Import H264 .movs - multiple errors

    Hi, I recently updated to Avid MC 7 after I had my logic board replaced in my macbook. I am running osx 10.7.5 which is supported. I installed MC 7.0.4.1 and have not been able to use it. I am shooting with Canon 5d and have h264 .movs. I can view them with AMA just fine, but I am having a lot of trouble...
    Posted to Avid Media Composer - Mac (Forum) by chris163 on Mon, Nov 17 2014
  • Re: MC 7 crashes on h264 import/export

    [quote user="cwarre14"] I've converted them using http://www.freemake.com/free_video_converter / back into a h.264 with same settings and then they seem to work, it's not a fix but it's a workaround [/quote] Yeah, I actually have to export to DNXHD and then encode it with Adobe...
    Posted to Avid Media Composer - PC (Forum) by mentawai on Fri, Jan 17 2014
  • Re: MC 7 crashes on h264 import/export

    Hello, I'm on the same boat. I have MC 7.0.2 Interplay Edition and when I try to export to h.264, it gives me the colorwheel and stays. I have to end up exporting SAS (Same as Source) and then converting to h.264 in Adobe Encoder which is not ideai. I wonder what it could be. I'm on mountain...
    Posted to Avid Media Composer - PC (Forum) by mentawai on Thu, Dec 26 2013
  • MC 7 hangs and crashes while exporting quicktime

    Hello everybody, I am having a problem while trying to export from MC 7.0. When I try to export H.264, immediately Avid will hang, the edit window will turn black and my PC will display that Avid has stopped working. I've tried exporting both same as source and custom settings and the same problem...
    Posted to Get Started Fast (Forum) by Ryan Forneri on Fri, Sep 13 2013
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller