Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Cannot Transcode or Import H264 .movs - multiple errors

    Hi, I recently updated to Avid MC 7 after I had my logic board replaced in my macbook. I am running osx 10.7.5 which is supported. I installed MC 7.0.4.1 and have not been able to use it. I am shooting with Canon 5d and have h264 .movs. I can view them with AMA just fine, but I am having a lot of trouble...
    Posted to Avid Media Composer - Mac (Forum) by chris163 on Mon, Nov 17 2014
  • Problema Frame-Rates

    Hola a todos, queria preguntaros como combinar en un mismo proyecto en Avid Media Composer(Mi versión es la 7.0.3 -Windows) diferentes Frame-Rates, os lo explico más claramente: Realizamos la grabación a 2 cámaras : -1280 x 720 p -- 23, 976 fps ( Nikon ) no permitía...
    Posted to Foro en EspaƱol (Forum) by loger2 on Sun, Mar 2 2014
  • MC7: Canon h264 > DNxHD offline then online AMA workflow (done to death) help?

    I apologize for bringing this up again, first of all. I have been doing searches on the boards here, and finding a billion different posts that talk about this process, but from various years and versions of MC. I haven't found a definitive workflow using Avid Media Composer 7.0.x which, to my understanding...
    Posted to Avid Media Composer - PC (Forum) by chillyche on Wed, Jan 29 2014
  • avid freezing: making simple seqs

    MC 6.5.2 on OSX 10.8.2 on MBP 2012 (2.6GHz quadcore, 8GB ram, NVidia GT 650m) MC hanging consistently whenever I try to add more than approx 10 clips to a sequence (either from the bin or from the src window). Making rush sequences from all the clips in the bin and getting nothing but the beach ball...
    Posted to Avid Media Composer - Mac (Forum) by John Adams on Tue, Mar 12 2013
  • H264 embeded Reel Name Issue

    If anyone knows the answer to my question or has a sollution i would be eternally greatful. Here's my workflow -Create H264's from various RAW files (Inc Alexa and Red) with embeded TC and Reelname (Original File Name) -Re-name the H264's as Sc/Tk and Camera info -Supply client with H264...
    Posted to Get Started Fast (Forum) by le0dewolff on Wed, Nov 21 2012
  • AMA linked H264 quicktime anomoly

    This is a bit strange but seems repeatable: Cutting an AMA linked H264 QT into a sequence after an AMA linked QT of another codec (Say DV or Avid codec) the levels of the H264 clip will change (more Contrast) and have a blue tint. Cutting filler between the clips, or reversing their order will restore...
    Posted to Avid Media Composer - Mac (Forum) by David Yardley on Thu, Jul 29 2010
  • MC 5.0 Relink transcoded files to AMA native files

    Hi everyone, I've been looking for answers everywhere, but couldn't find any... I've made some tests before beginning a project with H264 canon 7d footage. I used the AMA to import it all. Since it's lagging a bit when I play it on source monitor or in sequence, now matter if my video...
    Posted to Avid Media Composer - Mac (Forum) by mxdan316 on Wed, Jun 16 2010
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller