Browse Site by Tags

Showing related tags and posts accross the entire site.
  • iZotope RX crashing Pro Tools, won't open as standalone either

    Recently iZotope RX5 plugins started crashing my Pro Tools sessions whenever I activated them in the session, and I couldn't open the app by itself outside of Pro Tools either (crashed on open). I'd downloaded the latest iLok manager, did a free ungrade to iZotope RX6, tried changing authorization...
    Posted to Share Your Experience (Forum) by CMarie on Tue, Mar 20 2018
  • Media Composer 8 crashes when starting up

    I upgraded from MC 5.5 to 8 in Dec 2016. I had no problems with my occasional use last year, but now it crashes when I launch it. At first it stopped with "Initiating MCState" at the bottom of the window. After following some of the tips in this community, such as deleting the MCState, settings...
    Posted to Get Started Fast (Forum) by Dennis on Wed, Jan 24 2018
  • Media Composer 8.3 Crashing while importing Bars/Other Media

    I have the latest update for media composer installed on a 2012 MacPro 5,1 with Mountain Lion OS, 2.8GHz processor, 16gb of ram and a Nvidia Quadro 4000 video card. Everytime I try to import bars the software crashes, and this is on a brand new projects. I attempted to import a seperate video file with...
    Posted to Avid Media Composer - PC (Forum) by PMorris22 on Wed, Jan 14 2015
  • ScriptSync crashing machine

    I'm currently editing a project in two machines, both Intel Dual-Core MacPros, one running MC6 (at work) and another running MC5.03.9 (at home). Although everything else works absolutely perfectly, I'm having an issue with Script Sync. When I index a clip in MC5, in a script created on the MC6...
    Posted to Avid Media Composer - Mac (Forum) by Surrey_Film on Mon, Nov 5 2012
  • Sorenson Squeeze 7 Crashes

    Just installed MC 6.0 recently (on a brand new clean system) along with Squeeze 7. Tried S7 for the first time just now and it keeps crashing after rendering completes. Anyone else seen this? Did it four times. Three times it crashed. One time it did not crash. Settings were the same each time. Used...
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Dec 21 2011
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller