Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Media Composer DaVinci Resolve Video Card Driver Conflict

    I upgraded my video card from the Quadro 2000 to the 4000 and if I use the only driver that Resolve 12 will accept, I can't use MC, and vice versa. I shoot with Blackmagic but have resigned to not using Resolve since I need to use MC. Are there any video card recommendations that will work well for...
    Posted to Avid Media Composer - PC (Forum) by Ozreel on Sat, Dec 24 2016
  • Media Composer 7 upgrade

    Hey I am trying to upgrade my student edition from MC 6 to MC 7 on my home computer. Now I have followed to the best I could the rather cofusing instructions which come as a read me file and have now got Avid Media Composer Interplay Edition 7 installed on my computer and activated. But when I go to...
    Posted to Avid Media Composer - PC (Forum) by Helpnxt on Wed, Oct 16 2013
  • AMD Firepro card compatibility

    Hello! It seems like there is no technical support email directly to Avid so I post my question here and hope someone can give me a correct answere. I wonder if it is possible to use Avid Media Composer with AMD Firepro graphic cards like W7000 or W5000? If they work is there any dissadvantage in getting...
    Posted to Avid Media Composer - PC (Forum) by Lugie on Mon, Sep 16 2013
  • Graphics card code not implemented / used in 6.5?

    Hi everyone, I'm on 6.5.2 and just upgraded to 6.5.2.1 Multicam is VERY slow (with nine cameras) on both of these versions. Ridiculously in fact... Going into display settings and choosing OPENGL instead of my Quadro 4000 makes zero difference to the speed of multicam. It's like the code for...
    Posted to Avid Media Composer - PC (Forum) by Toby on Thu, Apr 4 2013
  • Looking for Video Card Reccomendations for MC 6.0

    With the advent of MC 6.0 and the open architecture for 3rd party hardware (thank you... much needed), I'm building my dream system. I'm debating dual video cards. From what I've read it doesn't do all that much for rendering times (that's more CPU + RAM based I'm hearing). I'd...
    Posted to Avid Media Composer - PC (Forum) by Paul Claudio on Sun, Feb 5 2012
  • My AMA files are all of a sudden not yellow and act like normal clips.

    I am using AMA to as a tool for Offline / Online workflow (as I was taught at BBC in previous job). The workflow isthis: open bin, link to AMA. Transcode to lo res. Complete Edit. Thenhighlight AMA, transcode to hi rez andrelink sequence. In this project there were fortunately only 4 P2 cards - I found...
    Posted to Avid Media Composer - Mac (Forum) by tommy bristol on Wed, Oct 19 2011
  • Transfer only part of P2 card media

    We have a client that wants us to deliver some footage we shot to a P2 card to their end client, however they do not want the end client to receive all of the footage, only the last couple shots. We currently have the media on a hard drive in the typical P2 folder structure (LASTCLIP.TXT file and CONTENTS...
    Posted to Avid Media Composer - Mac (Forum) by ypc1200 on Wed, Mar 9 2011
  • import p2 composer 4.03

    Hi, question. Just began on working with P2 cards. Puts a card in my PMCIA slot. When I launched my Avid Composer (and a project) I see directly the clips (yellow) . I consolidated the clips. See alle clips are dubbled . Remove the card. Start editing and discover that only 2 audio tracks actually are...
    Posted to Avid Media Composer - PC (Forum) by Damiaanae on Tue, Dec 15 2009
  • 3D Effects Board Fails on Symphony 3.6

    Hi, I have an old IBM Z pro with 384Mb of ram, windows 2000 SP4 installed and Avid Sym 3.6. When i boot up avid i get the message "Hardware required for symphony not found" when i run the Avid sytem Test pro everything passes except Playback on the 3d Effects Board set. Its passes everthing...
    Posted to Avid Options Forum (Forum) by Dutchy77 on Wed, Mar 4 2009
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller