Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Hitch w/ DV25 ingest via Host-1394

    It's been years since I've dealt with tape, but working on a doc with DV25 source material. I'm in 2019.12.0 on a Mac Pro (Late 2013) running 10.14.6, have Capture Tool open, Host-1394 connection shows up by Video and Audio, but NO DECK shows by the controller, also No source tape selected...
    Posted to Avid Media Composer - Mac (Forum) by Benjamin von Cramon on Tue, Apr 14 2020
  • Closing Capture tool causes crash

    Hi We have an (intermittent) error that might be specific to our build, although it's hard to say as it only happens on a couple of machines. Essentially, closing the capture tool after recording a line of comm is enough to bring up the beachball of doom from which MC can't recover and a force...
    Posted to Avid Media Composer - Mac (Forum) by keotech on Wed, Apr 18 2018
  • Capture Tool toggle source icon

    Hi all, Just wondering if I could get confirmation from some other users. In the Media Composer manual, going back a few versions, the intructions for capturing from a non controllable device include Click the Toggle Source button in the Capture tool until the Deck Offline icon appears to disable the...
    Posted to Avid Media Composer - Mac (Forum) by alexbb on Tue, Mar 20 2018
  • Option to capture Data Track Missing

    Hey guys, I'm trying to capture from an SR deck and I've noticed on the MAC system I'm using there is no option to capture the data track in the capture tool. Its missing. Has anyone else had this issue? I'm wondering if it has something to do with the rig I'm using. I'm on a...
    Posted to Avid Media Composer - Mac (Forum) by Apache4 on Mon, Nov 7 2016
  • 4x3 archival footage in 1920x1080 project

    Hi all, I'm working in a 1080p 23.976 project that has a good amount of 4x3 29.97 archival footage from the early 90's. The issue I'm having is, when the 4x3 footage was captured from tape, the 4x3 footage became stretched to fill the 16x9 raster (no pillarbox). In order to avoid looking...
    Posted to Avid Media Composer - PC (Forum) by ColinRich on Sat, Jul 30 2016
  • Capture Tool Crashing in MC8.5.1

    After getting all 31 stations up to 8.4.3, we bumped up to 8.5.1. While lots of small stuff got fixed (like the window focus problem when putting in markers) we immediately ran into issues when recording VO using the capture tool. So see below: - Capture tool crashes immediately when tracks are un-ganged...
    Posted to Avid Media Composer - PC (Forum) by Chris Faulkner on Wed, Mar 23 2016
  • Live capture on set using capture tool and Blackmagic UltraStudio Mini Recorder

    Has anyone done this? I have a fast-approaching shoot where I need to live-record an SDI feed out of video village and cut temp rushes so the director can see immediately if his fx shots are working etc. The production has previously used the UltraStudio Mini Recorder into Blackmagic Media Express and...
    Posted to Avid Media Composer - Mac (Forum) by Tom on Wed, Jan 6 2016
  • Captured audio linking to wrong MXF file

    I just finished a recording session with my narrator who laid down a scratch track for me. This was recorded via a Mackie, straight into the Avid using the capture tool. To my horror, upon playback of the file I discovered that the MXF had managed to wrap 2 different recording sessions together, "deleting"...
    Posted to Avid Media Composer - PC (Forum) by Marine on Fri, Aug 7 2015
  • Blackmagic Ultrastudio Mini Recorder doesn't work w/ Avid MC 8

    Hey Guys, I've been testing out the Blackmagic Ultrastudio Mini Recorder with the idea of editing on set. However, there must be something that I'm missing, as it doesn't want to work with Avid. (I'm testing it out on Avid 8.1, MacBook Pro late 2012, retina, 2,3 GHz Intel Core i7, 8GB...
    Posted to Avid Media Composer - Mac (Forum) by Aleksandra on Thu, Feb 12 2015
  • Avid MC not recognizing deck

    Using Avid MC 6.0.1.1 on a Mac OS X 10.7.5, 3.4 GHz Intel Core i7 My storage drive is an OWC Mercury Elite-AL Pro, 3 TB of storage (roughly half full as of now) The capture tool in Avid is not recognizing my deck, a Sony Z1U HDV camera (I'm still shooting on mini-DV) I had to lend my drive to someone...
    Posted to Avid Media Composer - Mac (Forum) by wframpton on Thu, Sep 4 2014
Page 1 of 3 (26 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller