Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid Cannot Link to DPX

    Long time reader, first time poster. I'm running 8.9.2 on a PC and it keep getting the following error when trying to link to a DPX file: The file I:\VFX_Incoming\01_465_v01\A007C008_180928_R178\A007C008_180928_R177_34251.dpx cannot be linked. Do you want to import it?" Of course, I can't...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
  • DPX Not Linking into Avid

    Long time reader, first time poster. I'm on a PC running MC 8.9.2 and I'm trying to link to a DPX file but I keep getting the error: "The file I:\VXF_Incoming\01_310_v01\01_310_v01\A017C006_180930_R178\A017C006_180930_R178_00000.dpx cannot be linked. Do you want to import it? My drive is...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
  • "Read-Only" problem on MC6

    Hey all, I'm new to the forums and fairly new to Avid. I've encountered a problem that I can't work out on my own or with the help of previous threads (from my knowledge), so I thought I'd give this a try. I've been working on a project for the past few weeks and about a few hours...
    Posted to Avid Media Composer - Mac (Forum) by Joseph Fletcher on Mon, Jul 22 2013
  • CANNOT EXPORT!!!!!!!!!!!!

    hi, i'm working at a video production company atm and we are running the avid trial to see if we like it. we are having a problem rendering, when i render the program closes, no warnings, no error messages. can anyone help? any help would be much appreciated. thank you
    Posted to Avid Media Composer - PC (Forum) by Sgoldman on Thu, May 21 2009
  • QuickTime Trouble

    Hey, I'm working with Xpress Pro HD on a PC and need to use QuickTime movies created from Final Cut on a Mac. I was given the files on a drive and was able to extract them to my machine with little trouble. However, when I attempt to play the QTs only the audio works and the picture is just white...
    Posted to Avid Xpress DV - PC (Forum) by SoncoChairman on Thu, Dec 18 2008
  • Avid Can't Find Audio Card in My System

    I recently bought a new computer. A Dell Dimension E510. My Avid Express DV 3.5 was working fine on my old Dell. Now when I intsalled it in my new computer and open it; it says, "Can't find audio card in your system. You will not be able to play audio." It gives me the option of either...
    Posted to Avid Xpress DV - PC (Forum) by Lili Bernard on Sat, Dec 6 2008
  • Dongle doesn't read, please help!

    Hey, I've just found my box of Avid Xpress Pro stuff in my basement. I bought it a few years ago, but I never actually installed it because I was always using my school's editing tools. Well, I figured I should probably put it on my computer now, and so I've opened my box, finally. I installed...
    Posted to Avid Xpress DV - PC (Forum) by Ryou_Concord on Thu, May 15 2008
  • re-installation of Avid dv

    I hope there's someone out there who can help me with this problem. I have an old avid 3.0 version. My internal hardrive crashed so i had to replace it. My os was win 2k so I re-installed all the softwares and drivers again. I even re-installed avid v.2.0 to install fixes before re-installing v 3...
    Posted to Avid Xpress DV - PC (Forum) by ragingjo on Mon, Apr 28 2008
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller