Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid AMA media timecode changes...

    Hi there. I've been AE'ing this documentary for the last four years and over many generations of Avid AMA. I was following a typical offline/online workflow, transcoding my media to 14:1 for my editor, and now we're trying to relink back to everything using AMA relink. I'm finding many...
    Posted to Avid Media Composer - Mac (Forum) by Robert Grigsby Wilson on Sat, Nov 1 2014
  • Re: Problem with XMLs

    Hey Etienne, I hate to drudge up old problems, while the workaround successfully worked for clients that use a GUI, we can't figure out a way to implement this on a system without the GUI... We have a farm that we'd like to handle this, but they don't even have graphics cards. Any ideas how...
    Posted to MetaFuze Forum (Forum) by Dave Drusky on Tue, Feb 14 2012
  • Possible bug with Overwriting a Collapsed Clip

    Bear with me as explaining this is a little convoluted, but I don't think this is supposed to work this way. Or at least I didn't expect it to work this way. Basically, I've found that if you have a collapsed clip with an empty top Video track, i.e., the timeline label for the collapsed clip...
    Posted to Avid Media Composer - Mac (Forum) by Evan Schiff on Wed, Sep 1 2010
  • Key Number BUG in Media Composer v. 3.5.4

    I am a film editor in Chennai, India. I recently upgraded from Media Composer 3.5.1 to 3.5.4. I am working on project filmed on Super 16mm which I had begun on 3.5.1. A whole bunch of telecined footage was loaded in and key numbers entered and logged. I had absolutely no issues. Everything was working...
    Posted to Avid Media Composer - PC (Forum) by seventhsamurai on Tue, Sep 15 2009
  • Final Cut Pro vs. Avid - An Ode to the Moviola @ HDFilmtools

    Hi All, I've just posted the first of a series of articles I'm doing on why Media Composer continues to be the editing tool of choice for 99% of all professional film editors in Hollywood. I hope you will have a chance to take a look at it and as always, I encourage this community's feedback...
    Posted to General Discussion & Off-Topic (Forum) by Lawrence Jordan on Wed, Sep 24 2008
  • coreMIDIServer.framework

    Greetings. I am not sure if this is where I should go but I am running MC on an iMag G5 20" using 10.5.2, running awesome I might say, but I noticed a folder in my dock when MC is running named coreMIDIServer.framework. When I right click it, it says the application is not responding. MC is not...
    Posted to Avid Media Composer - Mac (Forum) by editorGerry on Tue, Jun 17 2008
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller