Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Import or relink XDCAM

    Could someone tell me why Avid always skip the settings when you import an XDCAM HD codec? I mean there is always a way to work around but, when you have to batch some files it's always a bit awkward. Or maybe I'm just missing something in the settings? For example, I've got an interlaced...
    Posted to Avid Media Composer - Mac (Forum) by SaNK123 on Fri, Jul 19 2019
  • Re: Dual Monitors on Win7

    Hi Tom... Not sure how I managed to post this to the the "AVX Forum"... Microsoft support for Win 7 will end on January 14, 2020. After that no security updates will happen. You may actually be wiser to switch your OS than putz around with this. On the other-hand, even under a different OS...
    Posted to Avid AVX Forum (Forum) by Ron Inglis on Wed, Jul 3 2019
  • Re: Dual Monitors on Win7

    Hi Tom... Not sure how I managed to post this to the the "AVX Forum"... Microsoft support for Win 7 will end on January 14, 2020. After that no security updates will happen. You may actually be wiser to switch your OS than putz around with this. On the other-hand, even under a different OS...
    Posted to Avid AVX Forum (Forum) by Ron Inglis on Wed, Jul 3 2019
  • Re: Avid.com is in Japanese

    I just ran into this problem today. There has been no change to my browser, or OS. On this page above, the selected country is United States, as desired. However, when I go to the homepage, or my user page, everything is in Chinese. This is particularly frustrating, because I am trying to renew my Protools...
    Posted to Avid Media Composer - Mac (Forum) by Fixius on Wed, Jun 12 2019
  • Re: Avid.com is in Japanese

    I just ran into this problem today. There has been no change to my browser, or OS. On this page above, the selected country is United States, as desired. However, when I go to the homepage, or my user page, everything is in Japanese. This is particularly frustrating, because I am trying to renew my Protools...
    Posted to Avid Media Composer - Mac (Forum) by Fixius on Wed, Jun 12 2019
  • What is the recommended workflow for creating h264 or x264 Blu Ray discs?

    Hi there, I'm having trouble figuring out the best workflow for producing a h264 or x264 blu ray disc. The previously advised workflow is QT mov or QT ref from Avid> Sorenson Squeeze to create blu ray files> Avid DVD to author blu ray disc. However, Avid DVD only supports MPEG-2 encoding for...
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Tue, Jun 4 2019
  • iNews retrieving Rundown Order over MOS

    Hello, I need help with understanding iNews - MOS - MOS device communication. I need to receive complete list of objects in rundown order. MOS device is added in mosconfig.xml file. Also, it is defined in MOS story in iNews and is added to 1 monitor in MOS-MAP story. When I start that Monitor, i receive...
    Posted to Avid iNEWS Developer Forum (Forum) by Alex2901 on Fri, May 31 2019
  • Sorrenson Squeeze Lite issue

    Hi there, For some reason after the last couple of Avid Media Composer Updates my Sorrenson Squeeze Lite is telling me to reactivate my Media Composer licence so I can use it. I still have a licence until August. Have tried entering in my user details and activating online but just get the windows spinning...
    Posted to Licensing Options (Forum) by sweetasmedia on Wed, Apr 10 2019
  • Blue footage during playback.

    Usually, when loading or starting a new project, I have to go into Video Display settings and uncheck Dual Copy Engine (OpenCL) as I normally end up with footage that turns blue, and this fixes the issue. Today I loaded up my project, with this setting unchecked, and my footage turns blue during playback...
    Posted to Avid Media Composer - PC (Forum) by Bailey White on Sat, Feb 23 2019
  • Re: Exception AvCFTypeRefPtr(): invalid Input

    I have this issue as well. I'm on: OS 10.14.2 MC 2018.11 Aja T-Tap for my IO no NFTS or paragon installed working off SSD external drives like other complaints mentioned, the error comes up during MC boot, after which I can no longer get in. or while working in a project, after which I can usually...
    Posted to Avid Media Composer - Mac (Forum) by cdlefty5 on Thu, Jan 24 2019
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller