Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid Dongle Upgrade Fails!

    Hi Everyone, I hope you all had a great holiday break! We have recently just purchased a Pre-3.0 to 4.0 and 3.5 to 4.0 Media Composer upgrade. However, when I try and enter all the details in the "http://avid.com/upgrade" page, it just sends me to a page that says "Unexpected Error - The...
    Posted to Avid Media Composer - Mac (Forum) by Chris Hocking on Sun, Jan 10 2010
  • Media Composer Upgrade 3.0.5 (Error)

    I recently upgraded my Media Composer on my Mac from 3.0 to 3.0.5. Prior to the upgrade, avid had no bugs or errors. Since the upgrade, an error message prompts repeatedly. The error message that prompts reads like this: Assertion failed: FALSE File:/Snapshots/releng.relengingtel4_1221705213/vobs/coresw...
    Posted to Avid Media Composer - Mac (Forum) by Ronski2008 on Mon, Oct 20 2008
  • Upgrade to MC 3.0 on MacBook Pro

    I have a new MacBook Pro with Leopard 10.5.3 and QuickTime 7.5. I plan to upgrade my Xpress Pro 4.3.1 to MC 3.0. Am I correct in thinking I need to uninstall 7.5 and install 7.4.5 in order for this to work? I am new to all of this, have read most of the postings here, and it seems this is the only thing...
    Posted to Avid Media Composer - Mac (Forum) by RD Productions on Thu, Jun 12 2008
  • segmentation Fault error after 3.0 install

    Getting the error "Segmentation fault in thread "main thread" at address 0x0" anyone know what this is? Could it have to do with not having a "clean" mac? What exactly are the requirments for a clean mac? do I have to do an archive and install all the way back to 10.5, because...
    Posted to Avid Media Composer - Mac (Forum) by gumbaedit on Mon, Jun 9 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller