Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Crashes in trim mode when I have caps lock on

    I've been getting very frequent freezes when doing things in trim mode, where suddenly I get the rainbow wheel in the middle of a trim, and nothing happens no matter how long I wait, forcing me to crash out. I finally figured out that the problem goes away when I don't have caps lock on, but...
    Posted to Avid Media Composer - Mac (Forum) by pretzelcuatl on Mon, Nov 5 2018
  • Avid media composer 8.9.4 crash without saving

    Hi everyone, I hope some one could bring me an answer, sometime on many pc I have the same problem, AMC crash without any warning, I searched around if there is an answer but nothing, I ask to windows support but nothing. This is the report, sorry if it's in Italian Origine Avid Editor Riepilogo...
    Posted to Avid Media Composer - PC (Forum) by piesix on Wed, Sep 12 2018
  • Quicktime Reference File causing Avid DVD (by Sonic) to crash?

    Hey, I have a 1 hour 15 minute video that I am trying to export to burn to a dvd. The project settings are in 1080p/29.97 and the all video/audio tracks are selected. When I export as a quicktime reference, the project plays fine in quicktime, but whenever I try to add movie in Sonic DVD, Sonic force...
    Posted to Avid Media Composer - PC (Forum) by Austin on Wed, Apr 11 2012
  • AVX2 Host Error

    I run Avid Media Composer 5.0.3 on a Mac Book Pro 7. It ran fine on 10.6.8, then eventually crashed and wouldn't even open. I installed OS 10.6.7 and Avid ran great all day. Then after closing the program and trying to open it again the next day, the same error happened: "Bus error" in...
    Posted to Avid Media Composer - Mac (Forum) by evan.m.curtis on Tue, Aug 9 2011
  • URGENT - Crash problem help

    I was attempting to export a change list from Filmscribe, when it gave me an error, due to disparate lengths between the sequences. the program then suggested I restart my computer and crashed (the program not the computer). I closed down Media Composer and restarted my computer. Upon restarting MC now...
    Posted to Avid Media Composer - Mac (Forum) by Briannils on Tue, Dec 28 2010
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller