Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Optimize Pro Tools: Set Default Plugins

    If there were any plug-ins in the Setup none under Default EQ and none Under Dynamics under none is none and under default selection is 1 EQ AIR KILL and none, protools choices in protools 10/11 bundled. one total choice. The program does nothing. ALL my pro tools FILES ARE NOT SONGS OR VIDEOS THEY WOUND...
    Posted to Avid Community Tips (Forum) by JimmyWestra on Sat, Dec 27 2014
  • Audio Mixdown Problem

    Problem occurs while attempting to create a stereo mixdown of multiple tracks of audio. The progress initially appears normal, stating that the mixdown should take a minute or so. However, about half-way through, the progress slows to a halt and progress bar starts going up and up...15 minutes remain...
    Posted to Avid Media Composer - Mac (Forum) by Nathaniel G on Thu, Mar 21 2013
  • Music on Avid

    Hi everyone! I have to do a project for class and I'm not sure how to get rid of the audio in the video clips I have and replace it all with a song? I'm not sure how to use the audio part of Avid yet haha i'm still new to this. Thanks!
    Posted to Avid Media Composer - PC (Forum) by michy7896 on Sun, Oct 28 2012
  • Avid MC 6 - Auto Sync

    Hello! The common method for me to auto sync until now was: Rename Audio and Video to the same name (MVI_8976 to 1/4/7 and Track18 to1/4/7) In-Points at the Slate, then hilight both, press AutoSync using In-Points, aaaaaaand voila! But I think about auto syncing several clips at once... So I have several...
    Posted to Get Started Fast (Forum) by Marc_89 on Thu, Mar 1 2012
  • Creating muffled audio

    Hello all! I'm editing a project in which a couple is watching a movie at the theater but are talking with each other throughout. I wanted to make the movie audio track sound muffled to make it more realistic. I have no idea what I'm doing when it comes to sound editing no matter what program...
    Posted to Avid Media Composer - Mac (Forum) by Jennizzle on Mon, Dec 13 2010
  • Import Sync Issues

    I have been downloading .flv files from youtube, converting them to .mp4 files with Handbrake and importing them into my Avid Media Composer (3.5.4) For some reason the audio slips out of sync on import. I have checked the source files and the audio is in sync, but when it is brought in it slips. Does...
    Posted to Avid Media Composer - Mac (Forum) by Briannils on Fri, Nov 12 2010
  • HELP Error Timeline AudioEffectConsumer

    Hello, i'm having a problem with my video in the timeline. I can't seem to play it at all. An error keeps showing up in my computer everytime i press the play button. If anyone could help me i'd be very greatful, my job depends on it thanks!
    Posted to Avid Media Composer - PC (Forum) by maf_glez01 on Wed, Oct 20 2010
  • AMA mute audio bug - Will it ever get fixed?

    I have MC 3.5 using footage shot with a Sony EX1. I've been so excited at how flawlessly AMA seemed to work, until I discovered that audio plays back only if it is cut to track 1&2. Obviously it's nearly impossible to cut anything professionally using only 2 tracks. So I assumed Avid would...
    Posted to Avid Media Composer - PC (Forum) by EditOren on Wed, Jun 24 2009
  • Re: MC 3.5 / Vista - mislocating audio files & disc access errors

    Problem (2) solved - Followed your security tweaking suggestions and Avid could no longer access any files on the J: drive so I finally just turned UAC off. Now everything works fine permissions wise. Fantastic. Problem (1) - I'm not sure if I was clear enough the first time so I'll explain the...
    Posted to Avid Media Composer - PC (Forum) by Reberth on Mon, Mar 23 2009
  • Global Audio Adjustment

    Not the only way to do it. But here is one way that I have found that makes sense to me. Also included is a little tip on resetting the Volume Slider to zero. Regards, Douglas The playback screen can be maximised by clicking on the "Full-Screen" button on the control strip.
    Posted to Avid Community Tutorials (Forum) by marianna on Mon, Mar 16 2009
Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller