Browse Site by Tags

Showing related tags and posts accross the entire site.
  • How do I delete a User Profile?

    I had a corrupt System User on my Mac and IT told me to create a new user to solve the problem. I exported my user profile settings out of my Media Composer 6.0.1.1 and tried copying the settings folder from my old Mac System User to my new System User. After that, the name of my Avid profile settings...
    Posted to Avid Media Composer - Mac (Forum) by BARR on Wed, Oct 31 2012
  • PLEASE HELP !! i'm tearing my hair out

    HI As you may have guessed from the title I am only a few days away from throwing my computers at the wall. I recently upgraded from MC 4 to MC 5 and now for some reason very time I play through a project ( either newly imported footage in MC5 or previously imported and edited footage from MC4) I keep...
    Posted to Avid Media Composer - Mac (Forum) by Mark Carr on Wed, Nov 3 2010
  • Going from PC to Mac

    Last May, I upgraded from Xpress Pro HD to Media Composer for use with my PC. I have decided to replace my constantly malfunctioning PC with a MacPro tower and I would like to migrate my Avid software to the new machine. My original Avid purchase, several years ago was Xpress DV and I have upgraded several...
    Posted to Avid Media Composer - Mac (Forum) by 31Woodstock on Wed, Feb 3 2010
  • DVCPro HD 720p/23.976 Quicktime reference export

    Anybody come across this problem. I'm trying to export a quicktime reference or a "same as source" quicktime file and all I get is a white screen. The footage is from P2 cards shot on a HVX200. I'm on MC 2.8.4 using a MacPro 3g Quad-Core using Quicktime 7.3.1. Any thoughts or suggestions...
    Posted to Avid Media Composer - Mac (Forum) by GBerge on Wed, Sep 3 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller