Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Linking media from a Sony F55

    Hello, I recently told a friend that I'd help her with a feature film she shot. It was shot on a Sony F55, shooting mxfs. I've downloaded multiple plug-ins from Sony and made sure the file paths didn't have any symbols, etc. It still has not allowed me to link via AMA through volume nor individual...
    Posted to Media Composer | First Forum (Forum) by chris014980 on Tue, Jul 9 2019
  • Color issue in Avid Media Composer 8.4.2

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; min-height: 14.0px} p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #000000} span.s1 {color: #000000} span.s2 {background-color: rgba(0, 0, 0, 0)} Hello...
    Posted to Get Started Fast (Forum) by jeremylia on Thu, Jun 27 2019
  • Linking Error on P2 & XF-AVC Media

    Hi, Running Media Composer 2018.12.3 on HP Z820 with Interplay | Production When we are linking to P2 cards from within the Source Browser we are consistently getting the following error: Assertion failed: bAAFProcessorOK File: s:\coresw\ame\src\ama\ama_manager.cpp, Line: 3082 It is possible to click...
    Posted to Avid Media Composer - PC (Forum) by jberrr on Thu, May 16 2019
  • Cannot consolidate master clips

    Hello, I have a very strange error that appeared after installing MC 2018.12.2. The error is that you can not transcode video clips that have been AMA linked on a different computer than the one where you want to transcode. On the other PC, this error is shown as on bottom. Interestingly, the case concerns...
    Posted to Avid Media Composer - PC (Forum) by bartekJ on Wed, May 15 2019
  • Some DJI Osmo transcodes fail

    Hi After AMA-linking DJI Osmo files, I transcoded them. But, some of them fail. I get this exception: When I look in the Source Browser I notice that the clips that do transcode show a different AMA Plugin name than the ones that do not transcode. Anyone an idea what might cause this?
    Posted to Avid Media Composer - Mac (Forum) by Patrick Minks on Wed, Mar 20 2019
  • XFIA Codec Link Issues

    I got a hard drive of footage from a director when I went to AMA Link it into MC 2018.5.0 for transcoding but the footage would not link. I tried opening it in Davinci Resolve as well as VLC and neither would correctly link. I then uninstalled and updated both Avid (2018.12.1) and Resolve to the current...
    Posted to Avid Media Composer - Mac (Forum) by Joe Fenstermaker on Mon, Feb 25 2019
  • Re: AMA Plug-ins/Relinking Issue Getting Critical

    Hi schnitt, what a risk to update during the editing process.. during several years.. Did you save the original AMA-bins?! Hope, the drives weren't reordered, renamed? Hope I can help you with some Infos, as you didn't write about the MC-Versions you used. You should see two Avid Generic plugins...
    Posted to Avid Media Composer - Mac (Forum) by schuehlieh on Tue, Feb 12 2019
  • AMA linked media appears as stereo audio tracks instead of separated mono tracks

    Hi there, maybe someone has an idea for me. I just updated from 2018.5 to 2018.9.0 and when i source-link media from a canon dslr my MC "shows" the two audio tracks as one stereo audio track. But i would like them to appear as seperated mono audio tracks. In the sourcelink setings window everything...
    Posted to Avid Media Composer - Mac (Forum) by ingofoertsch on Tue, Jan 29 2019
  • Arri LUTs on consolidated clips

    Running some new-ish version of Avid 8. Alexa LUTs show up on AMA linked footage, disappear when i consolidate. I've gone into source settings for consolidated clips, found the LUT, hit apply. Nothing. Go to the sequence and refresh it. Nothing. What am I missing?
    Posted to Avid Media Composer - Mac (Forum) by nbedu on Thu, Nov 15 2018
  • Avid Cannot Link to DPX

    Long time reader, first time poster. I'm running 8.9.2 on a PC and it keep getting the following error when trying to link to a DPX file: The file I:\VFX_Incoming\01_465_v01\A007C008_180928_R178\A007C008_180928_R177_34251.dpx cannot be linked. Do you want to import it?" Of course, I can't...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller