Browse Site by Tags

Showing related tags and posts accross the entire site.
  • AMA Import sequentially named AIF files

    I'm on MC 8.3.0 (mac). My SFX library is a SoundMiner library with AIF files that may be named as follows: soundeffect_disc01_02_01.aif soundeffect_disc01_02_02.aif soundeffect_disc01_02_03.aif When I try to import a file (e.g., 'soundeffect_disc01_02_02.aif'), MC assumes all three of these...
    Posted to Avid Media Composer - Mac (Forum) by kitfp on Thu, Jan 15 2015
  • PCM MXF audio with Media Composer/Protools workflow?

    Hi, I've been sifting through the Avid manual and came across something that surprised me. It said one must import wav or aiff OMF audio into Media Composer, if the audio was going to be going to Protools for audio sweetening. I have always kept my audio as pcm MXF, because I wanted all my media...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Sat, Jan 3 2015
  • Export OMF to ProTools from 23.98 Project

    Hey Guys We're kind of stumped here on some really important cuts with tight deadlines. We're new to tapeless workflow and are figuring it out as we go. The problem we have is we can't seem to find a good way to export to .OMF for sound mix. Our workflow: - remove all vid. tracks, split sequence...
    Posted to Avid Media Composer - Mac (Forum) by Lenny V on Wed, Feb 20 2013
  • ERROR when transcoding audio for mix

    Hey Guys we are running 5.5.3.6 at the office on mac pro's. We have a network deadline and have never had this problem until now. Basically when trying to transcode the audio of the sequence to aiff-c it gives some message saying "some clips do not match the frame rate convert or skip"...
    Posted to Avid Media Composer - Mac (Forum) by Lenny V on Mon, Feb 18 2013
  • Music sync trouble

    Hi, I'm currently working on a music video and I'm trying to sync an mp3 music track to the canon 5dII footage. Well, I sync it at the baginning of the shot and when it reaches the end (3:40) , it appears it has gone out of sync for anout 1.5''. I tried to change sample rates and reformat...
    Posted to Avid Media Composer - PC (Forum) by skoupidiaris on Thu, Dec 2 2010
  • QT Ref only exports 2 channel mono audio

    Must be missing something really basic... When I export QT Refs the resulting AIFF or Wave file is always mono. I definetly have stereo audio on the timeline. If I do an audio only export (using the same sequence, same track selections) to AIFF I do get a 2 channel stereo file. Driving me nuts!
    Posted to Avid Media Composer - PC (Forum) by MarcRose on Mon, Nov 16 2009
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller