Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Transcode question! Please help!

    Hi, I have this really annoying problem for quite some time. I have the newest version of MC 8. Sometimes when I transcode AMA files, one file ist corrupt and the transcode stops with an error. It would be great to see which one it is, but AVID has this really annoying habit of NOT TRANSCODING chronologically...
    Posted to Avid Media Composer - Mac (Forum) by mike_strong on Fri, Jun 17 2016
  • HOW DO YOU TRANSCODE FAILED AMAs ONLY

    I just transcoded a few hundred clips via AMA overnight in MediaComposer 7. In the morning it said some of the files had failed (about 30). Is there a quicker way to find the failed clips to retranscode other than sorting the bin column by name and seeing which clip has the .new.01 extension and which...
    Posted to Avid Media Composer - Mac (Forum) by Nick on Fri, Nov 8 2013
  • MULTI-GROUPING AMA MediaComposer 6.5

    Working on a very fast passed web series and in need of serious help. Shooting happens on C300s, all footage is linked AMA, grouped and edited without ever transcoding. All the techinal issues this is causing aside, the groups are where the real problem is coming in. Footage is sunk normally, (stacked...
    Posted to Avid Media Composer - Mac (Forum) by kristenselph on Tue, Jun 18 2013
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller