Browse Site by Tags

Showing related tags and posts accross the entire site.
  • I can not transcode 3RD files to the RED ONE

    Hi, I can not transcode 3RD files to the RED ONE. It links and reads them but does not transcode. I tried to transcode DNXHD LB Y AVID DNXHD 36, and it stops. I have Avid Media Composer 2018.11 and MacOs Sierra. and it gives me this error: Exception: AMAProducerTask :: Execute: AMA Plug-in Unible to...
    Posted to Get Started Fast (Forum) by JulianSalTor on Sat, Dec 15 2018
  • Maximizing Transcode Speed in MC 8

    Awesome Editing, Mediocre Transcoding To me Avid MC's transcoding is a bit too mysterious. When you are transcoding a batch of clips in the foreground it doesn't tell you what clip it is working on. Which would be helpful when you are doing large batches and it hits a clip that is corrupt. Background...
    Posted to Avid Media Composer - Mac (Forum) by Drew on Sun, Mar 13 2016
  • D.I.T. workflow arri & red

    Hi everybody. I've just look 'round by the forums here but i've some difficult finding what I need. As D.I.T. sometimes productions asking me to give an mxf transcode of the footage to the post house, and I just wanna be sure to send the material the perfect way. I'll send an hard drive...
    Posted to Avid Media Composer - Mac (Forum) by reflex980 on Sun, Jan 5 2014
  • Relinking AMA-transcoded R3D master clips to new Redcine-X .mxf's

    For my current project, I ingested all of the raw R3D footage by AMA -> transcode to DNxHD 36 for offline editing. The cut is done and I output an EDL to REDCINE-X, colored in there, and output DNxHD 175 files. I've dropped the new DNxHD 175 files into my MediaFiles folder and have full access...
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Sun, Feb 3 2013
  • MC6 and RED on MacMini i7 with Sata III SSD...

    I recently discovered that my MacMini (i7 Quad core 2.0 without a discrete graphics card) was capable of running MC6 in its native 64bit environment. That was with 4GB of RAM and a 240GB Sata III SSD. This was with the trial version of the software. I purchased a ver. 6 MC the next day, upgraded my RAM...
    Posted to Avid Media Composer - Mac (Forum) by Jordan Acomba on Mon, Feb 20 2012
  • MetaFuze

    Hi, I’m having a problem trascoding some red clips, don’t know why but some clips failed doing the transcoding… Don’t know what to do, I hope someone helps me…sorry about my english.
    Posted to Avid Media Composer - PC (Forum) by hans_led on Mon, Dec 19 2011
  • RED AMA imported clips turning orange after Autosync

    Hi all I am having some major issues working with RED. I import my R3D clips using 'link to AMA' and once in the Avid I import my audio which has matching TC. I then use Autosync and select sync using TC but the resulting sub clip that Avid creates in orange. I have tried this on different suites...
    Posted to Avid Media Composer - PC (Forum) by ibbymiiro on Tue, Jul 19 2011
  • Re: Transcoding RED files

    Having the same issues, myself. Transcoding several AMA (R3D) sequences to DNxHD 115 with Debayer set to High (Best Quality) and the resulting footage/sequence reverts back to the "Camera Metadata Settings," despite my changing it to the default "raw" R3D settings... Anyone experienced...
    Posted to Avid Media Composer - Mac (Forum) by WilliamsSkeletor on Wed, Oct 6 2010
  • MC5 Red export?

    hi, i upgraded to MC5 so i can work with red footage. is it true that i cannot make a quicktime reference or any quicktime output from the R3D files without transcoding or consolidating? when i try i get an excption:quicktime reference exports cannot be performed on clips linked via AMA or on sequences...
    Posted to Avid Media Composer - Mac (Forum) by sos1 on Fri, Jul 2 2010
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller