Browse Site by Tags

Showing related tags and posts accross the entire site.
  • how to restore the RAID, without losing data?

    Hello, colleagues. A problem has occurred in the computer. System restored, but the RAID no longer be visible. How can I restore the RAID volum, without losing data? controller SCSI ATTO ExpressPCI UL4D ps can anyone try this method? : http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q245725 thanks...
    Posted to Avid Unity / Workgroups / Local Storage (Forum) by Igor on Tue, Jun 9 2009
  • Re: Project Backups for safety

    We're currently using a Drobo to occasionally archive offline media from our Unity. It works extremely well, although we use it over USB2 so it ain't fast - but the simplicity of adding storage and the protection factor is extremely useful to us. My assistant tells me he occasionally plays back...
    Posted to Avid Media Composer - PC (Forum) by Chad on Tue, Oct 28 2008
  • Re: HELP!!!! Raid Drive Error

    [quote user="pro---studio"]aid 10: Two hd drives are mirrored to get the higher speed. These two drives are mirrored to two additional drives. [/quote] Actually, what you've described there is really RAID 0+1, which is slightly different from RAID 10. RAID 10 involves 2 drives that are...
    Posted to Avid Media Composer - PC (Forum) by thepaintballdude on Wed, Oct 15 2008
  • Vanishing P2 Media

    This is my first time working with P2 media. I set up two G-Tech 2TB drives in a mirrored raid configuration, then transfered the P2 files onto the G-Techs via File/Import P2/Clips to Bin. The media imports fine. However, when I exit Avid and relaunch, the media is all offline. As a test, I created a...
    Posted to Avid Media Composer - Mac (Forum) by dbsci on Thu, Sep 4 2008
  • HELP: Setting up a Raid 0

    I just purchased two Hitachi Deskstar® E7K500 sata II drives. 7200rpm, 2(500gb), I just need some help. Now, in order to strip these suckers to get faster performance, what do you suggest for an enclosure? Does the enclosure matter for speed and performance? What cables do I need? Is there an option...
    Posted to Avid Media Composer - PC (Forum) by ToddS on Tue, Jul 1 2008
Page 4 of 4 (35 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller