Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Updating OS X when using MC 5.5.2

    Greetings to all who can help. I need to update to either OS 10.9 or 10.10 for other software that is not compatilble with the current version of OS 10.7 that I'm operating on. If I update my OS will it still be compatible with MC 5.5.2 that I'm currently running on my system. I dont intend on...
    Posted to Avid Media Composer - Mac (Forum) by rominarey on Mon, Aug 24 2015
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller