Browse Site by Tags

Showing related tags and posts accross the entire site.
  • OMF Exporting for Audio Mix in an MXF environment...

    I am working on a show using Mac Adrenalines with MXF file format. I am having a hell of a time getting an audio OMF exported for our audio mixer. I needs it to be OMF 2.0, and have Consolidated & Embedded Media. Everytime I try and do it the file size is too large and OSX won't let it export...
    Posted to Avid Media Composer - Mac (Forum) by Zandy Ariss on Wed, May 21 2008
  • p2 timecode and transcripts

    We are currently looking into shooting on P2 HD for the upcoming season of a reality show on PBS. Last season the show was on tape and we were heavily heavily reliant on transcripts to find material. How does the timecode/transcription process work with P2 media? Does the shooter need to assign tape...
    Posted to Avid Xpress Pro - Mac (Forum) by nealduffy on Tue, May 20 2008
  • mixing Avid in Ableton

    As Ableton and ProTools are competitors, I'm sure Avid is locked in deadly combat with Ableton, but... I have an audio guy who uses Ableton. What would be the workflow to export a project for mixing in Ableton? Ableton cannot handle an OMF comp. Any help or past experiences would be appreciated.
    Posted to Avid Media Composer - Mac (Forum) by Markey on Wed, May 14 2008
  • OMF import problem

    Hi, I'm trying to import an OMF generated in ProTools and I get the following message: Exception: omf2Domain_INIT_FAILED__BAD_MEDIA_DB?, file::<file_name> In "more details" it says: Exception: FILE_OTHER, filename:<filename> Exception: SYS_ERROR, status:1450, msg:Insufficient...
    Posted to Avid Media Composer - Mac (Forum) by Claudio Hernandez on Fri, Apr 25 2008
  • EDLs and OMF from MXF media

    Having problems creating audio EDLs and OMFs from timelines produced using MXF media on a Mac Xpress Pro. Have tried transcoding all the media in a given sequence but EDL Manger still crashes, It's fine creating vision only EDLs. Similar problems with audio OMF files
    Posted to Avid Xpress Pro - Mac (Forum) by jake@edgepost.com on Fri, Apr 18 2008
  • Relink

    I have had to move some OMFs to an external drive to make room on my internal ones. However, after I move them my clips state that the media is offline and when I try to relink the files it says there are no files to be found. Can anyone help me with this?
    Posted to Avid Xpress Pro - PC (Forum) by SoncoChairman on Mon, Apr 14 2008
  • Trying to Output an OMF and Avid Quits

    Hi there, Have been trying all evening to export an OMF of a 22ish minute show. I'm running Avid Xpress Pro 5.7.1 on a Power Mac 2x3 GHz Dual-Core Xeon with 2GB 667 MHx DDR FB-DIMM. My process is as follows: duplicate the locked sequence, put into a separate bin, delete the video tracks, consolidate...
    Posted to Avid Xpress Pro - Mac (Forum) by amy on Tue, Mar 18 2008
Page 5 of 5 (47 items) < Previous 1 2 3 4 5

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller