Browse Site by Tags

Showing related tags and posts accross the entire site.
  • mxf files cannot be linked in avid 8.8.1

    Hi all I have upgraded from 8.5.3 to avid 8.8.1 and i have encountered a problem. On my previous avid, before the source browser, I could linked archive materials that I received in the format of an MXF file. Now the same files cannot be linked, only imported. i have tried to go to a different computer...
    Posted to General Discussion & Off-Topic (Forum) by amidav on Sat, May 6 2017
  • Workflow Avid with 4k XAVC

    Hi everybody. Need help with 4k workflow. I've AVID MC 8.6.3 and I need to start to make an editing of an documentary. The documentary was shoot in 4k with a SONY FS7 in XAVC-I at 250mb/s of bitrate. So the file are .mxf My Mac is not able to edting this files in 4k, so I cant "AMA" (or...
    Posted to Avid Media Composer - Mac (Forum) by Emanuele Caruso on Thu, Oct 6 2016
  • Link to media - folder with MXF files

    I can't get to link to a folder with MXF files in it, from a canon c300 camera. I've tried to rename the folder etc. download the few AMA plug-ins. If I go into the folder, select the MXF fil and choose MSP_MXF plug-in it works. I'm using MC 8.4 and getting error: Unable to link to any clips...
    Posted to Avid Media Composer - Mac (Forum) by Phillip on Wed, Apr 6 2016
  • Re: AMA linking problem

    I'm not sure at all what is the cause, but I am selecting a P2 plugin that refers to (*.MXF) meaning that it's pointing to files and linking to the files in the Video and Audio folders separately inside the card subdirectory and getting results... You have to two links to get the audio and video...
    Posted to Avid Media Composer - PC (Forum) by swhiteindiana on Sat, Jul 26 2014
  • AMA linking problem

    I have recorded with two Panasonic caameras. Either one of the cameras or some of the P2 cards seem to have a problem. I've uploaded the video from the cards to a hard drive, and all of the MXF files are there and when I AMA link to the folders that hold them, Not all of the subdirectories have a...
    Posted to Avid Media Composer - PC (Forum) by swhiteindiana on Sat, Jul 26 2014
  • Where do my .mxf files link to in Interplay?

    Sorry if this has been asked, but I have tried searching this to no avail. I'm wondering if it is possible to reverse locate from the .mxf files to see what they link to in Interplay. I can find the .mxf files themselves from the assets in Interplay, but I am looking for the reverse. Thank you for...
    Posted to Avid MediaCentral Forum (Forum) by dezmo on Wed, May 23 2012
  • imported MXF files link to bin

    Hi, I'm quite sure this should have been discussed here before, but I really don't have the time to search for it through all the posts about MXF files, so if you could kindly help me out here would be really nice, thank you. So, I created a project on MC 3.0, imported my files completely, moved...
    Posted to Avid Media Composer - PC (Forum) by skoupidiaris on Fri, Sep 9 2011
  • Corrupt MXF- adjust sequence for new master clip

    Hi, A hard drive failure corrupted some .mxf files. Is there a way to point clips in a sequence to a new master clip with synched timecode but different start and end points? Thanks!
    Posted to Avid Media Composer - Mac (Forum) by cashin on Wed, May 4 2011
  • Turning all AMA files into MXF and linking them up

    Hey! First off gotta say i get a lot of everyday help from this forum, but today I found no answers, so its time to drop a question. The problem at hand is that Avid will not let me export to .omf when I have linked clips, Ive tried everything I could find on the web, nothing is working. Cosolidate,...
    Posted to Avid Media Composer - PC (Forum) by el nico on Mon, Jan 31 2011
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller