Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Full Screen Playback - crashes out

    Matt, Avid Support's Christino solved my problem in 2 steps: 1. He looked for the correct nVidia driver provided by Avid in Program Files > Avid > Utilities > nVidia. There were two .exe files, one for Win 7 & 8 and the other for 10 2. He corrected the card settings according to the...
    Posted to Avid Media Composer - PC (Forum) by hartfilms on Tue, May 21 2019
  • Re: Firewire 400/800 usb3 adapter

    Thanks! Slot 3 is used for the Nitrix DX so I'll try slot 1 then. But first I guess I need to find out why Avid don't recommend using that slot...
    Posted to Avid Media Composer - PC (Forum) by hbekk on Tue, Mar 7 2017
  • 5 to 10 minutes startup hang

    Hi, we have 5 HP Z440 Avid Artist DNxIO workstations running Media Composer 8.0 and they all have a 5 to 10 minutes hang/delay when launching the application. The delay affect the same way every user of the workstation. After this delay the application works regularly. As suggested elsewhere, I already...
    Posted to Avid Media Composer - PC (Forum) by HamRadio64 on Fri, Mar 18 2016
  • AJA T-tap causing errors and lag

    I recently put together a home system and am running MC 8.4 It's a Z440 system built precisely to AVID's requried specs. I purchased an AJA T-tap to run output to a monitor (just for editing, I do no finishing or capturing). The project I'm currently working on uses a mix of video codecs...
    Posted to Avid Media Composer - PC (Forum) by bobbybz on Mon, Oct 26 2015
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller