Browse Site by Tags

Showing related tags and posts accross the entire site.
  • External raid 1 HDD for Avid?

    Hi, we use g-raid mini's in RAID 1 for on-shoot rushes back-up and mobile editing. Got to admit I'm not so happy with the reliability of them. Quite often you get the red flashing light indicating one drive isn't functioning. The RAID software is pretty intermittent as to whether it will...
    Posted to Avid Media Composer - PC (Forum) by Dan on Tue, Sep 8 2015
  • Avid 8.3.1 CAN'T see video playback (ghost images)

    I am having serious problems trying to playback any of my videos to begin editing. In the composer window I am getting ghost images of whatever window was there before. The audio plays just fine I can hear everything but when I go to watch nothing is there but the ghost images. I know it's playing...
  • Lossless Compression Issues

    Hi, I'm using Xpress Pro HD and was attempting to export a 1080p HD project via a suggested method for lossless compression: The Avid DNxHD Codec However, when the export begins I get this message: The Avid Codec cannot export using this frame size. The size must match the resolution picked in the...
    Posted to Avid Xpress Pro - PC (Forum) by SoncoChairman on Tue, Feb 24 2015
  • Translation of Resize Effects HD to 2K?

    Hi, I am working on a project that was shot 2K and being editied in Media Composer 7 in HD 1920 x 1080. When the film is onlined in 2K in Resolve, what will happen to the resize effects applied by the editor? Will all of them need to be recreated by eye in the online? For various reasons, Frameflex was...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Thu, Nov 20 2014
  • Need timecode out via HD-SDI

    Earlier versions of MC (E.g. v6) used to output timecode in the HD-SDI output via Kona cards. It's gone in v8! While I appreciate the features in the new version (background rendering, updated application updater, etc.) NOT providing timecode out through playback is a major setback. Can you please...
    Posted to Avid Pro Video & Film Feature Requests Forum (Forum) by Jim on Sun, Nov 16 2014
  • Avid Project Settings - 23.976 NTSC v 1080p/23.976

    Hey Everyone, I'm running MC 8 on a MacBook Pro. My issue is I set my project settings to 23.976 NTSC when it should have been 1080p/23.976. Everything I edited (1080 footage) has a raster of 720*480 filled out in a 1080 window... So, upon export, the top of the footage is essentially just a thin...
    Posted to Avid Media Composer - Mac (Forum) by AnthonyMormile on Tue, Aug 26 2014
  • BLUEFISH444 announces SDI support for Avid Media Composer (v8)

    Hello Bluefish444 are please to announce our official support for Avid Media Composer (v8) AVID Media Composer (v8) Bluefish444’s new Windows 7 and Windows 8 driver is compatible with the Create | 3D Ultra and Epoch | 4K Supernova supporting up to HD YUV/RGB SDI I/O for: ● Avid Media Composer®...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Aug 18 2014
  • Re: Best Third Party I/O right now?

    Hi there, At AJA we offer a few Thunderbolt options and if the the AJA T-Tap is too limited for your connectivity needs, I would encourage you to look at the Io 4K. Despite its name, it of course offers support for SD and HD workflows while securing your ability to deal with UltraHD and 4K when the need...
    Posted to Complete Your Suite (Forum) by AJA Video Systems on Wed, Jul 23 2014
  • Mixed Frame Rate Issue/NTSC to PAL Conversion

    Hiya! I am really hoping that someone could help me with this issue. I have Canon 5D Mark II Footage, along with DV CAM footage, and I am trying to edit the sequence as a 1080p/25 format setting. The 5D footage was shot at 24 fps and the external footage was shot at 25. The footage has a lot of movement...
    Posted to Film and 24p (Forum) by subliminalme on Thu, May 15 2014
  • Problema Frame-Rates

    Hola a todos, queria preguntaros como combinar en un mismo proyecto en Avid Media Composer(Mi versión es la 7.0.3 -Windows) diferentes Frame-Rates, os lo explico más claramente: Realizamos la grabación a 2 cámaras : -1280 x 720 p -- 23, 976 fps ( Nikon ) no permitía...
    Posted to Foro en Español (Forum) by loger2 on Sun, Mar 2 2014
Page 2 of 20 (194 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller