Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid Mojo DNA and Pro Tools 8?

    I've heard that after 7, Pro Tools no longer supports Mojo. I have a Mojo DNA (component/S-video only) and I'm trying to get it to work with a Pro Tools 8 system. Any thoughts? Desperate to get it to work. Have a two monitor system and a projector. Two DVIs out for monitors and the other slots...
    Posted to General Discussion & Off-Topic (Forum) by VictoryStudiosLA on Thu, May 19 2011
  • MEDIA MUTATION

    Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt;...
    Posted to Avid Media Composer - PC (Forum) by RMASSRI on Wed, May 11 2011
  • Mojo DNA Issues on xw4200 and 4600

    Hi all, Here at Prospero Productions we have 3 Offline Systems currently having Mojo connection issues. Both me and the other edit assistant are baffled as to what is causing this issue, and we are prepared to completely reformat the systems and reinstall all software, in hope this will fix our issue...
    Posted to Avid Media Composer - PC (Forum) by Colin Balshaw on Tue, Jan 18 2011
  • Re: DNA / 1394 Button

    "When you have the DNA button selected, your audio and video is going through your Mojo. When you have 1394 selected, the Mojo is being bypassed and video in/out is going through the firewire port." Please, I need some help. After reinstalling the Avid-system and my hardware with a brand new...
    Posted to Avid Xpress Pro - PC (Forum) by Blendwerk.tv on Tue, Oct 12 2010
  • Re: Adrenaline install/ Avid can't see Adrenaline (please help)

    Solved. All I did was reinstall the Avid DNA driver for the Adrenaline. http://avid.force.com/pkb/LegacySearch?DocId=262179&Hilite=dna+driver For those who search and come accross this topic and the link is busted: 1. Go to device manager 2. Under Sound & Video Game controllers select 'Avid...
    Posted to Avid Media Composer - PC (Forum) by YpOa on Thu, Jan 7 2010
  • Setting Mojo default to IEEE1394 over DNA?

    Anyone know how I could setup my device's site settings to default to IEEE1394 instead of DNA? Reason I'm doing this is that my Avid station is in a public area and I use headphones. In order to switch back and forth between Mac and Avid audio on DNA, I need to constantly unplug the headphone...
    Posted to Avid Media Composer - Mac (Forum) by eddit13 on Tue, Oct 20 2009
  • Re: Avid Mojo question ?

    sorry to use this space, but can someone help me with my mojo? I think I updated my firmware a long time ago and it's confusing. I can't get my avid xpress pro to recognize my mojo in "deck configuration" settings. Anyone have skype? Find me on there please. My user name is rezakhor...
    Posted to Avid Xpress Pro - Mac (Forum) by rezakhorsand on Wed, Feb 11 2009
  • DNA/Mojo Firewire issue summary please...

    I'm new to these forums, and yes, I have been out of the Avid loop for years. BUT, I have been all over google, the COW, and Avid forums in order to find a recent, definitive answer to the firewire issues that seem to be going on with the Mac Pro, Mojo, DNA blah blah blah. The posts range in date...
    Posted to Avid Media Composer - Mac (Forum) by TheShatner on Sun, Dec 14 2008
  • Re: M.C. 3.0 Available for Download

    [quote user="BLKDOG"] No, it Launches and runs fine. The problem occurs randomly (And usually after initializing the capture tool) whereby the record monitor will suddenly go black with a warning about a device on the 1394 bus. The only way to clear this is to restart the CPU. During Beta,...
    Posted to Avid Media Composer - Mac (Forum) by Kirk Ryad on Thu, Jun 26 2008
  • Re: M.C. 3.0 Available for Download

    Yeah Brainburst, It seems so strange to me. I mean all my other gear and software is upward compatible. Usuallly it promts a message like: "Hey, your project file is from an old version of the application. Would you like to upgrage it to be compatible with the new one?" It seems like the DNA...
    Posted to Avid Media Composer - Mac (Forum) by Kirk Ryad on Wed, Jun 25 2008
Page 1 of 2 (15 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller