Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Problems Capturing in MC with Canon XH-A1

    Hello! I'm having trouble capturing HDV footage from my Canon XH-A1, and despite my searches I can't find info on this particular problem. See, everything works perfectly fine, I've got camera control from my computer, all the settings seem correct, and I never get any error messages when...
    Posted to Avid Media Composer - Mac (Forum) by nkimball on Sat, Jul 30 2011
  • Problem Batch Capturing

    So i logged all my clips. I select all of them from the bin. Then I go up to Clip>Batch Capture. My tape starts rewinding to the inpoint but then it pauses, won't record, and avid crashes. It says I didn't have enough preroll on the tape. So I set it to 6 secs. Try again, no luck. So I reboot...
    Posted to Avid Media Composer - PC (Forum) by Bryan Woytan on Wed, Feb 23 2011
  • Capture trouble

    I'm trying to capture footage from my Canon XHA1s onto Avid. I shot in 1080 24p, and can't figure out the capture settings to import into Avid. I can control the camera as a deck, capture audio, but not video. If anyone can help please let me know!
    Posted to Avid Media Composer - Mac (Forum) by Jarzz on Mon, Feb 21 2011
  • Capturing 24p Video with the Canon Vixia HV30

    Sorry, I know this issue has come up ten thousand times in these forums, but none of them seem to come to a real, encompassing solution. Here goes: I have the Canon HV30. Great consumer camera, captures great video, 24p looks awesome, so on. If I switch the output to DV (even though I shot HDV 24p video...
    Posted to Avid Media Composer - Mac (Forum) by Hylian99 on Wed, Sep 15 2010
  • Problem when capturing from Canon XLHI 50 Camera

    Hi, I'm using MC 2.8 with Mojo SDI on HP XW8600. And when I capture from Canon XLHI 50 camera sometimes I get an error message Exception: ADM_DIO_ERROR_OCCURRED, DIOerr:PMDIOParserHelper:: Parse - error occurred in parser ParserOutputGOPBufferRep::CalculateTimecodeFromGOPTimecode - timecode of last...
    Posted to Avid Media Composer - PC (Forum) by thacha on Fri, Nov 21 2008
  • Capturing using HDV Camera

    Hi all, I purchased Avid Media Composer in November and set it up to digitize footage from my Canon XH A1 Camcorder. This has been going well and I have managed to digitize on the fly as it doesnt allow me to batch edit with this cam so i usually just play from the cam, select Video and A1/A2 from the...
    Posted to Avid Media Composer - PC (Forum) by tomtom01 on Wed, May 21 2008
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller